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บทที่ บทที่ 11  
AAuuttooCCAADD  22000044  เบ้ืองตนเบ้ืองตน  

 

 ในปจจุบันคอมพิวเตอรมีบทบาทอยางมากใชชีวิตประจําวนั รวมไปถึงงานเขียนแบบดวย ใน

อดีตการเขียนแบบไมวาจะเปนงานเขยีนแบบในลักษณะใดตองอาศัยความสามารถในการขีดการเขียน 

รวมทัง้ความตั้งใจอยางมากเพราะหากเกิดความผิดพลาดขึ้นแลวการแกไขทําไดลําบากมากอีกทั้งการ

ทํางานทีม่ีลักษณะงานที่ซ้ําๆ กันบางสวนก็ตองเริ่มเขียนใหมหมดเลย หรืออยางจะใชเทคนิคอื่นๆ เขา

มาชวยในการเขียนแบบเพื่อใหงานเสร็จเร็วมากขึ้นดวย  

 หลังจากมีคอมพิวเตอรเขามาใชงานกม็ีบริษัท Autodesk,Inc. ไดพัฒนาโปรแกรมที่ใชในการ

เขียนแบบขึ้นมาใชงานเปนครั้งแรกโดยเรียกชื่อโปรแกรมนี้วา AutoCAD ซึ่งก็มหีลาย Version แรกๆ ก็

ทํางานบนระบบปฏิบัติการ DOS หลังจากนัน้ก็พฒันามาเรื่อยๆ จนมีชื่อเสียงมากเมื่อมาถงึ AutoCAD 

Release11 DOS และ AutoCAD Release12 DOS ซึ่งมีผูใชงานมากขึ้นเปนลาํดับ รวมทัง้ AutoCAD 

Release13 DOS ก็มีผูใชงานมากขึ้นเหมอืนกัน หลังจากนัน้ก็มีระบบปฏิบัติการ Windows เกิดขึ้นคือ 

Windows 3.11 ซ่ึงบริษัท Autodesk,Inc.ก็พัฒนาโปรแกรม AutoCAD ข้ึนมาทํางานบน Windows 

3.11 เหมือนกันแตไมไดรับความนิยมมากนักเพราะเกดิการพัฒนาระบบปฏิบัติการ Windows95กับ 

WindowsNT  ข้ึนมากเร็วจน Windows3.11 หมดความนิยมไป ประกอบกับ Autodesk,Inc หยดุการ

พัฒนาโปรแกรมที่ทาํงานบน DOS และ Windows 3.11 ตอมาในป 2539 Autodesk,Inc ไดเปดตัว 

AutoCAD R14 เปนครั้งแรกเพื่อเกบ็ขอมูลจากผูใชงาน จนป 2540 ก็เปดตัวอยางเปนทางการ 

เนื่องจากประสิทธิภาพในการทํางานที่งายและสะดวกขึ้นมากหลายประการจึงทําให AutoCAD R14  , 

AutoCAD 2000 , AutoCAD 2002 , AutoCAD 2004 , AutoCAD 2005 , AutoCAD 2006 , 

AutoCAD 2007 และปจจุบัน AutoCAD 2008 ประสบความสาํเร็จและถือวาเปนโปรแกรมหลักในการ

ทํางานในดานงานเขียนแบบเลยที่เดียว แตเอกสารชุดนีจ้ะเนนโปรแกรม AutoCAD 2004 ซึ่งสามารถ

ทํางานกับเครือ่งคอมพวิเตอรที่มีสเปคเครื่องไมสูงมากนัน้สามารถทํางานไดรวดเร็วเชนกนักับโปรแกรม

รุนอื่นๆ 

 คําวา CAD มาจากคําวา Computer Aid Design and Drawing ความหมายคือ การเขียน

แบบและออกแบบโดยอาศัยคอมพิวเตอร ซึ่งโปรแกรมในลักษณะนีห้ลายโปรแกรมเชน AutoCAD 

OrCAD , TotalCAD , DesignCAD , TurboCAD , AutoSketch เปนตน 
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 ขีดความสามารถของโปรแกรม AutoCAD ที่สามารถใชงานไดก็พอทีจ่ะสรุปไดดังนี ้

1. งานเขียนแบบ 2 มิติ (2D) 

- งานเขียนแบบโครงสรางอาคาร 

- งานเขียนแบบเครื่องกล 

- งานเขียนแบบงานระบบ ไดแก ระบบไฟฟา ระบบประปา ระบบปรับอากาศ ฯลฯ 

- งานอื่นๆ ในลกัษณะ 2 มิติ 

2. งานเขียนแบบ 3 มิติ (3D) 

- งานเขียนแบบชิ้นสวนเครื่องจักรกล 

- งานเขียนแบบอาคาร 3 มิติ 

- งานเขียนแบบรายละเอียดวตัถ ุ

- งานอื่นๆ ในลกัษณะ 3 มิติ 

 

ขอดีของโปรแกรม AutoCAD   เมื่อเปรียบเทียบกับการเขียนดวยมืออยางจะจําแนกไดดังนี้ 

1. สะดวกรวดเรว็ในการเขียนแบบ 

2. ประหยัดเวลาในกรณีงานทีม่ีลักษณะซ้าํๆ กัน 

3. มีความถูกตองสูง 
4. สามารถนําขอมูลเดิมมากใชไดทุกครั้งที่ตองการ และปรับเปลี่ยนใชกับงานใหมๆ ไดเสมอ 

5. บันทกึขอมูลเปนไฟลขอมูลได 
6. งายตอการเกบ็และตรวจสอบ 

7. ปรับแกไขแบบแปลนกอนการพิมพออกทางเครื่องพิมพได ชวยประหยัดกระดาษกวาการ

เขียนดวยมือ ซึ่งหากเกิดความผิดพลาดอยางรายแรงกต็องอาจถงึตองทิง้กระดาษเดิมและ

เร่ิมเขียนใหมต้ังแตตน 

ขอเสียของโปรแกรม AutoCAD  เมื่อเปรียบเทียบกับการเขียนดวยมืออยางจะจําแนกไดดังนี้ 

1. ผูใชจะตองมีความชาํนาญในการใชเครื่องคอมพิวเตอรและใชงานโปรแกรม AutoCAD 

2004  จึงจะสามารถใชงานได 

2. ตองสิ้นเปลืองคาใชจายในการซื้อเครื่องคอมพิวเตอรและอุปกรณเสริมอ่ืนๆ เชน 

เครื่องพิมพ 

คูมือเลมนี้จงึถกูเขียนขึน้มาเพื่อชวยความสะดวกในการใชงานโปรแกรม AutoCAD 2004

เพื่อใหงายยิ่งขึ้น ทั้งนี้คูมอืเลมนี้จะเนนการใชงานจรงิมากกวาการกลาวถงึรายละเอียดปลีกยอย ซึ่ง

ผูอานสามารถศึกษาไดเองจากการใชงานโปรแกรมหรือเอกสารอื่นๆ ที่เกี่ยวของตอไปและหากมี
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ขอผิดพลาดสิ่งใดที่เกิดขึ้นในคูมือเลมนี้ผูเขียนขออภัยมา ณ ทีน่ี้ และพรอมจะทาํการปรับปรุง

ขอผิดพลาดตอไป 

 

1.1 การเปดโปรแกรม AutoCAD 2004 
 
วิธีที ่1 

• Click mouse ปุม Start > All Programs > Autodesk > AutoCAD 2004 > AutoCAD 
2004 

 
 
วิธีที ่2 

• Double Click mouse ที่รูป   บนหนาจอของ Windows 

 

 

 

1.2 สวนประกอบตางๆ ของจอภาพโปรแกรม  AutoCAD 2004 
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เมนูบาร (Menu bar)  

 ในโปรแกรม AutoCAD R14 มีการเลือกติดตั้งได 2 แบบคือแบบ Standard และ แบบ Full  

หากติดตั้งแบบ Standard จะปรากฏเมนบูารจํานวน 10 คอลัมน ดังรูป 

 
 

 หากติดตั้งแบบ Full จะมีเมนูชื่อ Bonus เพิ่มข้ึนมาจะอยูแทรกระหวางเมนู Modify กับ เมนู 

Help 

 การใชงานเมนูบารทําไดโดยใช  Click mouse บนเมนกู็จะเกิดเมนูบารยอยออกมาใหเลือกใช

งานดังรูป 
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  ในเมนบูารทีเ่ลื่อนลงมาบางตัวเลือกจะมีคียลัดแสดงออกมาทางดานขวามือทั้งนี้เพือ่

ความรวดเร็วในการใชงาน โดยปกติแลวเมื่อเราใชงานโปรแกรม AutoCAD จนชํานาญแลวก็มกัจะใช

คียบอรดในการสั่งงานมากวาการใช  mouse  Click  

  ในเมนบูารบางตัวจะมีเครื่องหมาย  ...   ตอทายแสดงวาเมื่อเรา Click แลวจะ    มี

หนาตางขึ้นมาเพื่อเลือกตัวแปรกอนทาํคําสั่งนั้นๆ 

  บางเมนูบารบางตัวก็จะมีเครื่องหมาย เมื่อ Click ตรงนี้แลวก็จะมเีมนูยอยออกมา

อีกชั้นหนึง่อีก 

 

ทูลบาร (Toolbars)  

 เปนปุม (Button) เครื่องมอืที่ชวยในการสั่งงาน AutoCAD ใหทํางานไดรวดเร็วขึน้ โดยใช 

mouse  Click บนปุมก็สามารถสั่งงานไดเชนเดียวกับการเลือกที่เมนูบารแลว ในทูลบารจะประกอบไป

ดวยปุมไอคอน (Icon) หลายๆ ปุม โดยโปรแกรม AutoCAD R14 จะแยกทูลบารออกเปนชุดๆ แตละชุด

จะประกอบไปดวยปุมไอคอนหลายๆ ปุม และแตละชุดจะมีคําสัง่ประเภทเดียวกันอยู เพื่อความสะดวก

ในการใชงาน ลักษณะของทลูบารแสดงดังรูป 
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 เราสามารถปรับแตงทูลบารไดโดยการ Click ที่ View > Toolbars… จะปรากฏหนาตางมาให

เราเลือกเปด-ปด Toolbar   

   
 

 

สําหรับการเลอืกชุดของเครื่องมือ 

 
สําหรับเลือกกลุมของเครื่องมือ 

 
แสดงปุมเครื่องมือเปนปุมขนาดใหญ 

 
แสดงชื่อของปุมเครื่องมือ 

 ปดหนาตาง Toolbar 

 สรางกลุมเครื่องมือ 

 ลบกลุมเครื่องมือ 



 บทที่1 : AutoCAD 2004 เบ้ืองตน 

7 

 เลือก Toolbar โดยอิสระ 

 คุณสมบัติของ Toolbar 

 ขอความชวยเหลือ 

  

เราสามารถเรยีกไดอะล็อคบลอคเพื่อต้ังคา Toolbar ไดอีกแบบหนึง่คือ เอา mouse 

ไปวางบนปุม Toolbar แลว  Click ขวา กจ็ะปรากฏไดอะลอคบล็อคเชนเดียวกัน 

นอกจากนี้แลวเรายงัสามารถเปลี่ยนตาํแหนงทีว่างของ Toolbar ไดดวย โดยการเลือ่น 

mouse ไปวางบนขอบของ Toolbar แลว  Click ซาย  คางไวแลวลาก mouse ออกมาจากตําแหนง

เดิม ดังรูป แลวสามารถยายไปวางในตําแหนงใหมไดในลักษณะเดียวกัน ซึง่โดยปกติแลวเราจะไมวาง

ทูลบารไวบนพื้นที่วาดภาพเพราะจะไปบังภาพที่เราวาดจะตองวางทลูบารไวดานขางของหนาตางวาด

ภาพแทน 

 

 
 

  เรายังสามารถปด Toolbar ที่เรายายมาทีห่นาตางวาดภาพโดยการ Click ที่ปุม

เครื่องหมายกากบาทที่มุมบนขวาได ดังรูป 
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 ในสวนรายละเอียดของปุมแตละปุมเราจะศึกษาไปพรอมกับการเรียนรูคําสั่งตางๆ ตอไป 

 

 
พื้นที่วาดภาพ (Drawing Area) 
 พื้นที่วาดภาพจะเปนสวนที่เราใชในการสรางงานแบบของเราซึง่โปรแกรมจะกําหนดมาตรฐาน

เปนสีดําเราสามารถตัง้คาเปนสีอ่ืนๆ ไดตามใจแตการมองเหน็เสนอาจจะยากลาํบากขึ้น เชนกาํหนด

เปนสีเขียว เมือ่เราใชงานไปนานๆ จะทาํใหการใชสายตามากขึ้นและจะเมื่อยลาที่ตามาก การกาํหนดสี

ของพื้นที่วาดภาพ หากเรากําหนดเปนสขีาวเสนที่แสดงในพื้นที่วาดภาพจะเปนสขีาว และหากกําหนด

พื้นที่วาดภาพเปนสีดําเสนทีแ่สดงจะเปนสขีาวโดยอัตโนมัติ ดังนัน้ขอแนะนําใหต้ังเปนสดํีาจะ

เหมาะสมกวา 

 ในพืน้ทีว่าดภาพจะมี ยูซเีอสไอคอน (UCS Icon) ปรากฏอยูบริเวณมุมลางซายของพืน้ทีว่าด

ภาพ ซึง่ UCS Icon นี้จะเปนตัวบอกใหเราทราบวาเรากําลังเขยีนแบบในระบบพกิดัคอรออดิเนทคาร

ทิเซียน พืน้ที่วาดภาพแบงเปน 3 แบบ โดยใชสัญลักษณไอคอนเพื่อบอกใหทราบวากําลงัเขียนแบบอยู

ในพืน้ทีว่าดภาพแบบใด โดยมีรูปไอคอนแตละแบบดังนี ้
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1. โมเดลสเปสไทลด [Model Space (Tiled)] เรียกสั้นวา โมเดลสเปส เปนพืน้ทีว่าดภาพที่ใช

สําหรับเขียนชิน้งานเทาขนาดจริง 

  โมเดลสเปสไทลด [Model Space (Tiled)] 

 

2. โมเดลสเปสฟลอสติ้ง [Model Space (Floating)] เปนพื้นที่ที่สามารถมองเห็นโมเดลสเปส

และเปเปอรสเปสในเวลาเดยีวกนั ซึง่รายละเอียดเราจะศึกษากนัอีกครั้งหนึง่ 

   โมเดลสเปสฟลอสติ้ง [Model Space (Floating)] 

 

3. เปเปอรสเปส (Paper Space) เปนพื้นที่สําหรับบรรจุไตเติ้ลบล็อค (กรอบเขียนแบบ) และ

เตรียมชิ้นงานเพื่อทาํการพิมพออกทางเครื่องพิมพตอไป 

   เปเปอรสเปส (Paper Space) 

 

 

 

 

 



 บทที่1 : AutoCAD 2004 เบ้ืองตน 

10 

 
เคอรเซอรครอสแฮร (Crosshairs Cursor) 

เรียกสั้นๆ วา เคอรเซอร เมื่อเราเลื่อน mouse บนพื้นที่วาดภาพ เคอรเซอรจะวิ่งไปมาบนพืน้ที่

วาดภาพ หากออกมานอกพืน้ทีว่าดภาพเคอรเซอรจะหายไปและแสดงเปนลูกศรของ Windows แทน 

ปกติแลวลักษณะของเคอรเซอรจะมีลักษณะดังรูป ซึง่แสดงวาขณะนี้โปรแกรม AutoCAD 

กําลังรอรับคําสั่งอยู 

 
 

เราสามารถแยกความหมายของเคอรเซอรแตละแบบไดดังนี ้

 

เคอรเซอรมาตรฐาน หรือ ครอสแฮร - รอรับคําสั่งจากโปรแกรม 

AutoCAD 

 

เคอรเซอรสําหรับกําหนดจุดบนพืน้ทีว่าด

ภาพ 

- รอรับการกําหนดจุดบนพืน้ที่

วาดภาพ 

 

เคอรเซอรสําหรับเลือกวัตถ ุ - ใหเลือกวัตถทุี่ตางการแกไข 

หรือ จัดการ 

 

เคอรเซอรสําหรับตัวชวยความแมนยาํใน

การกําหนดตําแหนง (Object Snap) 

(Osnap) 

- ใชกับการเรียก ตัวชวยความ

แมนยํา (Object Snap) 

(Osnap) 

 
 

เคอรเซอรสําหรับเลือกคําสั่ง - ใชในการเลือกคําสั่งจากเมนู

บาร , ทูลบาร , icon และ

ตัวเลือกตางๆ ในไดอะลอคบ

ล็อค 
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เคอรเซอรซอน - เกิดขึ้นเมือ่ใชเคอรเซอรเลือก

วัตถุและเคอรเซอร Osnap 

พรอมกัน 

 

เทกซเคอรเซอร (Text Cursor) - จะปรากฏเมือ่ใชคําสั่งในการ

เขียนตัวอักษรลงในพื้นที่วาด

ภาพ 

 

จุดตัดของเคอรเซอรครอสแฮรที่มีส่ีเหลี่ยมเล็กอยูจะบอกใหเราทราบวาจุดนั้นเปนจุดศูนยกลาง

ของเคอรเซอรและยังบอกใหทราบคาคอรออรดิเนท (X ,Y ) ที่อยูบนพืน้ทีว่าดภาพซึ่งจะแสดงใหเรา

ทราบคาบนบรรทัดแสดงสถานะ ซึง่จะเปลีย่นไปตามตาํแหนงที่เคอรเซอรอยู 

เราสามารถปรับต้ังความยาวของเคอรเซอรใหยาวหรือส้ันไดโดยตั้งที ่

เมนู Tools > Option… 
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 จะปรากฏหนาตางดงัรูป 

 
 

 เปลี่ยนคา Cursorhair size ตามความตองการ แตถาตองการใหแสดงยาวจุดพืน้ทีว่าดภาพให

กําหนด เปน 100 แลว Click ปุม   

 ลักษณะของเคอรเซอรจะเปลี่ยนไปโดยมีแขนเคอรเซอรทีย่าวขึน้กวาเดมิจนไปจดขอบพื้นที่

วาดภาพ การเปลี่ยนคา Percentage size จะชวยประโยชนในการใชอางอิงในแนวนอนและแนวตัง้บน

พื้นที่วาดภาพ 

 
สครอลบาร (Scrool Bars) 
 บริเวณขอบของพืน้ทีว่าดภาพทั้งดานขวา ใชในการเลื่อนภาพแบบแปลนขึ้น , ลงและดานลาง

จะมีสครอลบารใชในการเลื่อนภาพซายขวา  
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เราสามารถซอน Scroll Bars ไมใหปรากฏบนจอภาพโดย Click บนเมนูบารที่ Tools > 

Preferences… เลือกที่แทบ็ Display  
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 แลว Click เครื่องหมายถกูหนาขอความ Display Scrool bars in drawing window ออกแลว 

Click ปุม   กจ็ะสามารถซอน scroll bars ในพืน้ทีว่าดภาพไดแลว 

 
บรรทัดปอนคําสั่ง (Command Line) 
 บรรทัดปอนคําสั่งจะอยูใต สครอลบาร (Scrool bar) แนวนอน ซึง่เปนสวนที่เราปอนคําสัง่

โดยการพมิพคําสั่งลงไปไดและเปนสวนทีจ่ะตองเลือกตวัเลือกของคําสั่งผานทางคียบอรด ในการใช

งานโปรแกรม AutoCAD นั้นจะตองสงัเกตบรรทัดปอนคําสั่งเสมอวาบรรทัดปอนคําสั่งตองการใชทํา

อะไร เชน ใหเลือกวัตถุ Select Objects : หรือใหกําหนดคาตัวเลขลงไป  

 เราสามารถกําหนดจาํนวนบรรทัดไดโดยเอา mouse ไปวางไวบนขอบของบรรทัดปอนคําสั่ง

แลวเลื่อนเพิ่มลดบรรทัดได ดังรูป 
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 เรายังสามารถเปดดูหนาตางคําสั่งและตัวเลือกของคําสั่งที่ถูกใชงานไปแลว โดยการกดปุม 

<F2> โดยจะแสดงออกมาอีกหนาตางหนึ่งในรูปของ AutoCAD Text Window และกดปุม <F2> อีก

คร้ังเพื่อปดหนาตางดงักลาวได รวมทัง้สามารถเคลื่อนยายละปดบรรทัดปอนคําสัง่ไดเชนเดียวกบัการ

เคลื่อนยาย Tools Bar  

 การปอนคําสัง่ผานคียบอรดผูใชจะตองมีความแมนยาํในการปอนคําสัง่และจดจําทัง้คาํสั่ง,

การปอนคาตวัเลือก โปรแกรมจึงจะทํางานตามคาํสั่งที่ตองการ ทัง้นีท้ั้งนัน้ผูที่ใชงานโปรแกรม 

AutoCAD ที่เกงสวนใหญมกัถนัดในการปอนคําสั่งผานทางบรรทัดปอนคําสั่งมากกวาการ Click บน

เมนูบาร 

 

 

 
บรรทัดแสดงสถานะ (Status Bar)  
 เปนสวนที่แสดงใหเราทราบเกี่ยวกับสถานะการทาํงานในโปรแกรมอันไดแก 

- ตําแหนงคอรออรดิเนทคา X,Y (และ Z ในระบบ 3 มิติ)  

- สถานะการปด-เปด เคอรเซอรกระโดด (Snap)  

- สถานะการปด-เปด จุดอางอิงบนพื้นที่วาดภาพ (Grid)   

- สถานะการปด-เปด การเคลื่อนที่เคอรเซอรในแนวแกนนอนและแกนตั้ง (Ortho)  

- สถานะการปด-เปด ตัวชวยความแมนยํา (โหมด Object Snap)(Osnap)  

- สถานะของ  Model Space หรือ  Paper Space 
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1.3 พิกัดคอรออรดิเนทในระบบ 2 มิติ (2D)   
 

 การอางอิงตําแหนงบนพื้นทีว่าดภาพในโปรแกรม AutoCAD R14 จะใชระบบพิกดัคอรออร

ดิเนทคารทิเซยีน ระบบคอรออรนิเนทแบบนี้จะมจีุดกําเนิด (Origin) อยูที่ (0,0) และเพิ่มข้ึน (1,2,3…) 

เมื่อเคลื่อนไปทางขวาตามแนวแกน X และเคลื่อนที่ข้ึนไปดานบนดามแนวแกน Y  และจากจุดกาํเนิด

ลดลง (-1,-2,-3…) เมื่อเคลื่อนไปทางซายตามแนวแกน X และเคลื่อนที่ลงไปดานลางดามแนวแกน Y 

ดังรูป 

Origin 0,0
1

2

3

4

5

1 2 3 4 5-5 -4 -3 -2 -1

-4

-3

-1

-2

-5

(3,2)

Y

X

 
 

 

 

1.4 การวัดมุม 
 

 มุมในโปรแกรม AutoCAD R14 จะกําหนดเปนมาตรฐานคือ เร่ิมนับมมุ 0° ที่แนวแกนเดียวกับ

แกน X หรือทีตํ่าแหนง 3 นาฬิกา มมุจะมคีาเพิ่มข้ึนเมื่อหมุนแกน 0 องศาในทิศทางทวนเข็มนาฬกิาดงั

รูป และมุมมีคาลดลงเมื่อหมนุแกน 0 องศาในทิศทางตามเข็มนาฬิกา ดังรูป  
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°0

°45

°90

°135

°180

°270
°315°225

°0

°− 315

°− 270

°− 225

°−180

°− 90

°− 45°−135

 
 

 

1.5 การอางอิงตําแหนงและมุม 
 

 วิธีการกําหนดตําแหนง ระยะหางและมุมอางอิงในโปรแกรม AutoCAD R14 มีอยู 3 แบบคือ 

1. ระบบพิกัดคอรออรดิเนท แบบแอบโซลุท (Absolute coordinate) 

2. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟ (Relative coordinate) 

3. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟโพลาร (Relative polar coordinate) 

 
1. ระบบพิกัดคอรออรดิเนท แบบแอบโซลุท (Absolute coordinate) 

ระบบแบบนี้เราจะปอนขอมูลของแกน X และแกน Y  ผานคียบอรดลงที่บรรทัดปอนคําสั่ง

โดยตรงโดยมคีาคอรออรดิเนท X,Y เชน 2,3 หมายถงึจุดคอรออรดิเนทที่หางจากจุดกําเนิด 0,0 ไปทาง

แกน X ขวามอืเปน 2 หนวย และ หางจากจุดกําเนิด 0,0 ไปทางแกน Y ดานบนมือเปน 3 หนวย (X=2 , 

Y=3) ดังรูป 

1

2

3

4

1 2 3 40

(2,3)

Y

X

1

2

3

4

1 2 3 40

2,3

Y

X

4,3
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 หากตอการเขยีนเสนตรงไปในแนวแกน X จํานวน 2 หนวยจากจุด 2,3 จะตองกําหนดคาพิกัด

จากเดิมเปน 4,3  

1

2

3

4

1 2 3 40

1,3

Y

X

4,4

0,0

 
 หรืออาจจะเขยีนเสนตรงไปตามตําแหนงที่ตองการได เชน ตองการเขยีนจากจุด 0,0 ไปยังจุด 

1,3 ไปยังจุด 4,4 ก็สามารถปอนคาพกิัดแบบนี้ลงในบรรทัดปอนคําสัง่ไดโดยตรง 

 

 
2. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟ (Relative coordinate) 

คือการบอกตําแหนงที่อางอิงที่สัมพนัธจากจุดสุดทายทีก่ําหนดไว เชนหากเราเขียน

เสนตรงทีจุ่ด 1,1 แลวตองการเขียนเสนตรงที่มีความยาว 3 หนวยในแกน X เราสามารถกาํหนดการ

อางอิงแบบรีเลทีฟ โดยปอนคา @3,0 ก็จะปรากฏเสนตรงที่มีความยาว 3 หนวยจากจุด 1,1 ตําแหนง

ปลายของเสนตรงก็จะไปอยูที่ตําแหนง 4,1 ซึ่งเครื่องหมาย @ จะเปนตัวแสดงวาขอมูลที่เราปอนเปน

แบบรีเลทีฟ ในการปอนคานี้สามารถปอนเปนคาลบไดดวย เชนเขียนเสนตรงจากจดุแรกที่ 4,4 และลด

ในแกน X 3 หนวย แกน Y 3 หนวย จะตองปอนคา @-3,-3 จุดสุดทายของเสนก็จะไปอยูที่จุด 1,1 ดังรูป 

1

2

3

4

1 2 3 40

1,1

Y

X

@3,0
1

2

3

4

1 2 3 40

4,4

Y

X

@-3,-3
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3. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟโพลาร (Relative polar coordinate) 

จะคลายกับแบบรีเลทีฟ โดยอางจากจุดสุดทาย แตจะอาศัยการกําหนดคามุมแทน 

เชน ตองการเขียนเสนตรงจากจุด 1,1 ไปยังจุดใหมทีม่ีความยาว 3 หนวยในแนวแกน X ซึ่งมคีามุม

เทากับ 0 องศา เราจะตองปอนคาคือ @3<0 โดยตองปอนเครื่องหมาย < แทนที่จะเปนเครื่องหมาย , 

และคาที่กาํหนดหลงัเครื่องหมาย < จะเปนคาของมมุที่ตองการกระทํากบัจุดเดิม ทั้งนี้ยงัสามารถปอน

คามุมเปนมุมลบไดดวย ดังรูป 

1

2

3

4

1 2 3 40

1,1

Y

X

@3<0
1

2

3

4

1 2 3 40

@3<45

Y

X

1,1

@1<-45หรือ
@1<31

5

 
 

 

 

1.6 หนวยวัด 
 

 ในมาตรฐานของงานเขียนแบบโดยทัว่ไปแลวมักจะใชหนวยวัดเปน Decimal ซึ่งเปนมาตรฐาน 

ISO (International Standard Organization) ซึ่งเขียนในระบบเมตริก ดังนัน้เราจงึสามารถใชหนวยวัด

ระยะเปน Decimal และหนวยวัดมมุเปน Decimal degrees ตามที่โปรแกรมกําหนดมาเปนมาตรฐาน

ไดทันทโีดยไมตองเปลี่ยนแปลงใดๆ ทัง้สิ้น 

 ในการกาํหนดมาตราสวนของงานเขียนแบบโครงสรางและงานระบบจะกําหนดมาตราสวน

เปน 1 หนวยเทากับ 1 เมตรเสมอ หากเทียบเปนมาตราสวนคือ 1:100 หากเปนงานในการเขียนแบบ

เครื่องจักรกลมักจะกาํหนดมาตราสวน 1 หนวยเทากับ 1 เมตรเสมอ 

 การตั้งคา Unit สามารถทําไดโดยไปที่ Format > Unit  ซึ่งจะเปดหนาตางดังรูป 
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1.7 หลักการเขียนแบบ 2 มิติ 
 การเขียนแบบในโปรแกรม AutoCAD R14 มักจะเขียนแบบตามขนาดจริงบนโมเดลสเปส หรือ

เขียนทีเ่ปนมาตราสวนมาตรฐาน 1:100 ซึ่งเรากาํหนดกระดาษตามขนาดกระดาษตามมาตรฐาน ISO 

ไดดังนี้ 

 

ขนาดกระดาษตามมาตรฐาน 
ISO 

ขนาดกระดาษ (Paper Size) พื้นที่พิมพ (Printable area) 

 ม.ม. ซ.ม. ม.ม. ซ.ม. 

A4 297x210 29.7x21.0 263x200 26.3x20.0 

A3 420x297 42.0x29.7 386x287 38.6x28.7 

A2 594x420 59.4x42.0 560x410 56.0x41.0 

A1 841x594 84.1x59.4 807x584 80.7x58.4 

A0 1189x841 118.9x84.1 1155x831 115.5x83.1 

  

 พื้นที่ทีก่ําหนดใหอาจจะตางกันบางซึง่ขึ้นอยูกับชนิดของเครื่องพิมพแตละรุน เราควรจะ

ทดลองคาตามตารางกอนหากไมเหมาะสมก็สามารถปรบัคาใชงานเองได 

 เมื่อเราใชงานโปรแกรมไดชํานาญแลวการกําหนดขนาดกระดาษสามารถทาํกรอบของงานที่

เราใชประจําเก็บไวเปนกลุมวัตถุ (Block) และเรียกเขามาใชงานลงในชิน้งานที่เราเขียนใหมได

ตลอดเวลา เมือ่เราตองการพิมพออกทางเครื่องพิมพเราสามารถกําหนดสเกลไดใหมใน Paper Space 

ไดตามตองการ 
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1.8 การเปดแฟมขอมูล AutoCAD 

File > Open…  

1. เปดโปรแกรม AutoCAD 2004 กดที่เมนู File > Open… 

 

2. เพื่อเลือกแฟมขอมูล โดยกาํหนดตําแหนงของขอมูล ทางดานขวามือจะปรากฏรูปของงานที่

เราจะเปด ในชอง Preview จากนั้น Click mouse ปุม  

 

3. เลือกงานชื่อ Willhome.dwg จะปรากฏงานที่เราเปดบนพืน้ทีว่าดภาพ ดังรูป 
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4. หากตองการปดไฟลขอมูล ใหทาํการกดเมนู File > Close 
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1.9 การบันทึกแฟมขอมูล (Save) 

File > Save  

 Save  คือ  การบันทึกแฟมขอมูลอยางรวดเร็ว (Qsave) สําหรับแฟมขอมูลที่มีการตั้งชื่อแลว 

1. Click mouse เมนู File > Save 

 

 

1.10 การบันทึกแฟมขอมูลแลวเปลี่ยนชื่อ (Save As) 

File > Save As…  

 Save As คือ  การบนัทกึแฟมขอมูลที่สรางขึ้นใหมเปนครั้งแรกยังไมไดกําหนดชื่อ หรือตองการ

เปลี่ยนชื่อแฟมขอมูล 
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1.11 การออกจากโปรแกรม AutoCAD 

File > Exit  

 เมื่อตองการจบการทาํงาน หรือ ออกจากโปรแกรม AutoCAD ใหปฏิบัติดังนี ้

1. Click mouse เมนู File > Exit หรือ Click mouse รูปกากบาท   มุมขวาบนของโปรแกรม 
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1.12 การสรางแฟมขอมูลใหม 

File > New…  

 เมื่อตองการสรางงานเขียนแบบ AutoCAD ใหม จะตองทาํการสรางแฟมขอมูลใหม 

1. File > New 

 

2. เลือก Template ตามตองการ หากไมตองการใช Template ใหเลือกใช acad.dwt 
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1.13 การใชกริด (Grid) 
 กริด (Grid ) = จุดที่เกิดบนพื้นที่วาดภาพที่กําหนดใหตามขนาดที่เราตองการเขียนงาน มี

ระยะหางตามแนวตั้งและแนวนอนตามที่เรากําหนด  

 ประโยชน ใชในการกะระยะบนหนาจอ AutoCAD ชวยใหเขียนแบบไดงายและสะดวกรวดเร็ว

ข้ึน 

 เปด – ปด โดยใชปุม F7 และสามารถกําหนดคา Grid ไดดังนี้ 

 

• Click mouse เมนู Tools > Drafting Setting… จะปรากฏหนาตางในการกําหนดคา  
Grid 

 
 

• Click mouse ในชองหนาชอง On เพื่อเปดการใชงาน Grid และกําหนดระยะหางของ Grid ใน

ชอง X Spacing และ Y Spacing จากนั้น Click ปุม  
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• ปรากฏจุดบนพื้นที่วาดภาพ ทดสอบการเปด-ปด Grid โดยใช ฟงกชัน่คีย F7 
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1.14 การใชสแน็ป (Snap) 
 

สแนป (Snap) = การกาํหนดการเคลื่อนทีใ่หเคอรเซอร เมื่อเลื่อน Mouse ทําใหการเขียนแบบ

งายและรวดเร็วขึ้น  โดยปกติมักจะกาํหนดใหเทากับ Grid  

 เปด – ปด โดยใชปุม F9 และสามารถกําหนดคา Snap ไดดังนี ้

 

• Click mouse เมนู Tools > Drafting Setting… จะปรากฏหนาตางในการกําหนดคา 
Snap 

 
 

• Click mouse ในชองหนาชอง On เพื่อเปดการใชงาน Snap และกําหนดระยะหางของ Snap 

ในชอง X Spacing และ Y Spacing จากนัน้ Click ปุม  
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• เมื่อเราเลื่อน mouse จะสังเกตไดวา mouse จะมีการเคลื่อนที่เปนชวงๆ ตามระยะที่เราได

กําหนดไว ทดสอบการเปด-ปดการใชงาน Snap โดยใชฟงกชั่นคีย F9 

 

1.15 การสรางงานใหมขนาด A4 มาตราสวน 1:100 

 เพื่อใหการเรียนรูการใชงานโปรแกรม AutoCAD เปนไปไดโดยงายในหวัขอนี้จะเสนอการสราง

งานขนาดกระดาษ A4 ในมาตราสวน 1:100  

• Click mouse ปุม  เพื่อสรางงานใหม 
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• กําหนดขนาดของกระดาษ A4 Click ที ่Menu : Format > Drawing Limits 
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• กําหนดขนาดพื้นที่กระดาษขนาด A4 : 290x210 mm. โดยกําหนดในชอง Command Line 

• กําหนดคา 0,0 ในสวน lower left corner 

  
  

• กําหนดคา 290,210 ในสวน upper right corner 
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• จะปรากฏพืน้ที่วาดภาพขนาดกระดาษ A4 พรอมกับจุด Grid แสดงขอบเขตของกระดาษ 

 

 

• เปด Snap โดยกดปุมฟงกชัน่คีย F9 เมื่อเราเลื่อน mouse ไปที่ ุจุด Grid มุมซายลาง ใหดูที ่

บรรทัดแสดงสถานะ (Status Bar) จะแสดงคาพกิัด 0,0,0 ถาเราเลือ่น mouse ไปที่จุด Grid 

มุมขวาบน จะแสดงพิกัด 28,20,0 ซึ่งจะเหมือนกับพิกัดแนวแกน X,Y,Z ( Z=0 เพราะวาเปน

งาน 2 มิติ) 
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• ทําการบันทึกแฟมขอมูลนี้ไวเพื่อใชงานในครั้งตอไป Click mouse เมนู File > Save As… 

 
• กําหนดตําแหนงที่ตองการบนัทกึแฟมขอมลู และทาํการตั้งชื่อแฟมขอมูลนี้เปน A4_100 
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1.16 การใชปุมฟงกชั่นคียในการเขียนภาพ 
 

 แสดงขอความชวยเหลือ 

 แสดงหนาตาง Text Window 

 ควบคุมการเปด-ปด Object Snap (Osnap) 

 ควบคุมการเปด-ปดแท็บเบล็ท (Tablet) แผนกระดานเขียนแบบอิเล็กทรอนิกส 

 ควบคุมการเปลี่ยนระนาบในโหมดไอโซเมตริก 

 ควบคุมการเปด-ปดคอรออรดิเนท 

 ควบคุมการเปด-ปดจุด Grid 

 ควบคุมการเปด-ปดโหมดออรโธ (Ortho) ตัวควบคุมการเคลื่อนที่ของเคอรเซอรใน 

แนวฉาก 

  ควบคุมการเปด-ปดสแนป (Snap) 

  


