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บทที่ บทที่ 33  
ชุดคําส่ังในการชุดคําส่ังในการแกไขภาพแกไขภาพ  

3.1 การลบวัตถุดวยคําสั่ง ERASE 

Modify > Erase  

  

 
Erase ใชในการ ลบ วัตถุที่ไมตองการออกจากพืน้ที่วาดภาพ  
ขั้นตอนการใชคําสั่ง 

1. เลือกคําสั่ง 

2. เลือกชิ้นงาน 

3.  Enter 

Command: _erase 

Select objects: 1 found (เลือกวัตถุที่ตองการลบ) 

Select objects: (Enter)  
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 3.2 การคัดลอกวัตถุดวยคําสั่ง Copy 

Modify > Copy  

  

 

 
Copy ใชในการ คัดลอก วัตถุที่ตองการ  
ขั้นตอนการใชคําสั่ง 

1. เลือกคําสั่ง 
2. เลือกชิ้นงาน Enter 

3. กําหนดจุดอางอิงในการคัดลอก (Base point or 

displacement) 

4. กําหนดจุดใหมของการคัดลอก (Second point of 

displacement) 

Command: _copy 

Select objects: 1 found (เลือกวัตถุที่ตองการคัดลอก) 

Select objects: 

<Base point or displacement>/Multiple: (กําหนด
จุดอางอิงแรก) 
Second point of displacement: (กําหนดจุดอางอิงทีส่อง)  
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3.3 การคัดลอกวัตถุในลักษณะพลิกกลับดวยคําสั่ง Mirror 

Modify > Mirror  

  

 

 
Mirror ใชในการทําภาพสะทอน หรือ พลิก วัตถุที่

ตองการ  
ข้ันตอนการใชคําสั่ง 

1. เลือกคําสั่ง 
2. เลือกชิ้นงาน Enter 

( กําหนดเสนสะทอนการพลิกจุดแรก (First point of 

mirror line) 

( กําหนดเสนสะทอนการพลิกจุดที่สอง (Second point) 

( โปรแกรมจะถามวาตองการลบชิ้นงานตนแบบหรือไม 

(Delete old objects? <N> ) หากตองการลบ พิมพ Y  

Command: _mirror 

Select objects: Other corner: 3 found 

Select objects: 

First point of mirror line:  

(กําหนดจุดอางอิงแนวการพลิกแรก) 
Second point: (กําหนดจุดอางอิงแนวการพลิกที่สอง) 

Delete old objects? <N> (ตองการลบชิ้นงานตนแบบหรือไม)  
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ตนแบบ 

 

  
  Mirror แบบไมลบตนแบบ       Mirror แบบลบตนแบบ 

 

  
  



  บทที่ 3 : ชุดคําสั่งในการแกไขภาพ 

89 

3.4 การสรางเสนคูขนานดวยคําสั่ง Offset 

Modify > Offset  

  

 

 
Offset ใชในการสรางเสนคูขนานจากตนแบบโดยการ

กําหนดระยะหางระหวางตาํแหนงที่ตองการกับชิน้งานเดิม  

ข้ันตอนการใชคําสั่ง 

1. เลือกคําสั่ง 
2. กําหนดระยะ Offset (Offset distance or Through) 
3. เลือกชิ้นงาน 
4. กําหนดดานของการ Offset (ใช Mouse Click) Side 

to offset? 
5. เลือกชิ้นงานชิน้ตอไป 
6. หากไมมีชิ้นงานที่จะ Offset แลวใหกด Esc   

Command: _offset 

Offset distance or Through <1.0000>: 1 (กําหนดระยะการ 
Offset) 
Select object to offset: 

Side to offset? (กําหนดดานทีต่องการ Offset) 

Select object to offset: (เลือกชิ้นงานตอไป)  
  

 

  
Offset เสนตรง 
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Offset เสนโคง 

 

  
 

   
Offset รูปวัตถุ 
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3.5 การคัดลอกวัตถุหลายชิ้นดวยคําสั่ง Array 

Modify > Array  

  

 

 
Array ใชในการสรางสาํเนาชิ้นงาน (Copy) จากตนแบบ 

มี 2 แบบคือ 

Array แบบสี่เหลี่ยม (Array Rectangular) โดยการ

กําหนดจํานวนวัตถุในแนวนอน (Column) และแนวตั้ง 

(Row) ตลอดจนระยะหางของ Column และ Row 

Array แบบวงกลม (Array Polar) โดยการกําหนดจุด

ศูนยกลางของการทาํ Array แบบวงกลม และกําหนด

จํานวนของวัตถุที่ตองการทาํ Array รอบจุดศูนยกลาง

วงกลม  

ขั้นตอนการใชคําสั่ง [ Array แบบสี่เหลี่ยม ] 

1. เลือกคําสั่ง 
2. เลือกชิ้นงานทีจ่ะทํา Array กดปุม Enter 

3. เลือกออปชั่น Rectangle พิมพ R กดปุม Enter 

4. กําหนดจํานวนของชิน้งานดาน Column และ ดาน 

Row 

5. กําหนดระยะหางดาน Column และ ดาน Row   
Command: _array 

Select objects: 1 found (เลือกชิ้นงานที่ตองการ Array) 

Select objects: 

Rectangular or Polar array (<R>/P): R (เลือกตัวเลือก แบบ 
Rectangle) 
Number of rows (---) <1>: 2 (กําหนดจํานวนชิ้นงานแนวตั้ง) 

Number of columns (|||) <1>: 3 (กําหนดจํานวนชิ้นงานแนวนอน) 

Unit cell or distance between rows (---): 5 (กําหนดระยะหาง
แนวตั้ง) 
Distance between columns (|||): 5 (กําหนดระยะหางแนวนอน)  
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ขั้นตอนการใชคําสั่ง [ Array แบบวงกลม ] 

1. เลือกคําสั่ง 
2. เลือกชิ้นงานทีจ่ะทํา Array กดปุม Enter 

3. เลือกออปชั่น Polar พิมพ P กดปุม Enter 

4. กําหนดจุดศูนยกลางของการทํา Array แบบวงกลม {Base/<Specify center point of 

array>:} 

5. กําหนดจํานวนของชิน้งาน {Number of items} 

6. กําหนดมุมของการทํา Array ต้ังแต 0-360 องศา { Angle to fill (+=ccw, -=cw) 

<360>:} 

7. … กําหนดวาจะใหชิ้นงานตนแบบหมนุดวยหรือไม { Rotate objects as they are 

copied? <Y>} 
Command: _array 

Select objects: 1 found  (เลือกชิ้นงานที่ตองการ Array) 

Select objects: 

Rectangular or Polar array (<R>/P): P (กําหนดตัวเลือกเปนแบบ Polar) 

Base/<Specify center point of array>: (กําหนดจุดศูนยกลาง Array แบบวงกลม) 

Number of items: (กําหนดจาํนวนชิ้นงานทีต่องการ Array) 

Angle to fill (+=ccw, -=cw) <360>: (กําหนดมุมของการ Array แบบวงกลม) 

Rotate objects as they are copied? <Y> (กําหนดวาจะหมุนชิ้นงานตนแบบหรือไม) 
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3.6 การเคลื่อนยายวัตถุดวยคําสั่ง Move 

Modify > Move  

 

  

 

 
Move ใชในการ เคลื่อนยายชิ้นงาน จากจุดหนึง่ไปยังอกีจุด

หนึง่  

ข้ันตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกชิ้นงานที่จะ Move กดปุม Enter 
3. กําหนดจุดอางอิงในการเคลื่อนยาย {Base point or 

displacement:} 

( กําหนดจุดทีต่องการยาย หรือ ปอนคาระยะ {Second point 

of displacement:}  

Command: _move 

Select objects: (เลือกวัตถทุี่จะยาย) 

Select objects: (Enter) 

Base point or displacement: Second point of 

displacement: 

(กําหนดจุดอางอิงในการยายจุดแรกและจุดที่สอง 

หรือปอนคาระยะ) 
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3.7 การหมุนวัตถุดวยคําสั่ง Rotate 

Modify > Rotate  

  

 

 
Rotate ใชในการ หมุนชิ้นงาน ไปในมุมตางๆ ตามที่กาํหนด  

ข้ันตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกชิ้นงาน กดปุม Enter 

3. กําหนดจุดหมนุ {Base point:} 

4. กําหนดมุมที่ตองการหมนุ (ใช mouse Click หรือ 

ปอนคามุม) 
Command: _rotate 

Select objects: (เลือกวัตถุที่จะหมุน) 

Select objects: 

Base point: (กําหนดจุดหมุน) 

<Rotation angle>/Reference: (กําหนดมุมที่ตองการหมุน)  
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3.8 การเปลี่ยนขนาดวัตถุดวยคําสั่ง Scale 

Modify > Scale  

  

 

 
Scale ใชในการ ปรับขนาดของชิ้นงาน ใหมีขนาดใหญข้ึนหรือ

เล็กลง 

หากกําหนดคา = 1 จะมีขนาดเทาเดิม (1 เทา) 

หากกําหนดคา = 2 จะมีขนาดใหญข้ึน 2 เทา 

            หากกาํหนดคา = 0.5 จะมีขนาดเล็กลงครึ่งหนึง่  

ข้ันตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกชิ้นงาน กดปุม Enter 

3. กําหนดจุดหมนุอางอิงการ Scale {Base point:} 

4. กําหนดขนาดในการขยายหรือลดขนาด (ใช mouse 

ลาก หรือ ปอนคา Scale) 
Command: _scale 

Select objects: (เลือกวัตถุที่จะขยายหรือลดขนาด) 

Select objects: 

Base point: (กําหนดจุดอางองิ) 

<Scale factor>/Reference: (กําหนดคา Scale)  
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3.9 การดงึวัตถุใหยืดหรือหดดวยคําสั่ง Stretch 

Modify > Stretch  

  

 

 
Stretch ใชในการ ยืดหรือหด สวนใดสวนหนึ่งของชิ้นงานไป

ในทิศทางใดทศิทางหนึ่ง  

ข้ันตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกชิ้นงาน (ใช Mouse Click 

ดานมุมขวาลางของสวนที่จะยืดแลว Click 

จุดมุมซายบน แบบ cross-window) กดปุม Enter  

3. ( กําหนดจุดหมุนอางอิงการ Stretch {Base point or 

displacement:} 

4. ( กําหนดจุดยดืจุดที่สอง (ระยะยืด) {Second point 

of displacement:} 

Command: _stretch 

Select objects to stretch by crossing-window or 

crossing-polygon... 

Select objects:  

Select objects: 

Base point or displacement: 

Second point of displacement: 
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3.10 การเพิ่มหรือลดความยาวของเสนดวยคําสั่ง Lenghten 

Modify > Lenghten  

  

 

 
Lengthen ใชในการ กําหนดคาความยาวใหกับเสนตรง  

มี 4 ตัวเลือก คือ  

Delta             กําหนดคาเพิ่มจากคาความยาวเดมิ 

Percent กําหนดคาเปนเปอรเซนต 

Total             กําหนดคาความยาวทั้งหมด 

Dynamic กําหนดคาความยาวโดยใช Mouse Click  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกตัวเลือกที่ตองการ 
3. เลือกชิ้นงานดานใดดานหนึ่ง 

Command: _lengthen 

DElta/Percent/Total/DYnamic/<Select object>: 

Current length: 5.0000 (คาควาวยาวของเสนเดิม) (อาจจะแสดง
หรืออาจไมแสดงก็ได) 
DElta/Percent/Total/DYnamic/<Select object>: T (เลือกตัวเลือก 
Total) 
Angle/<Enter total length (1.0000)>: 15 (ปอนคาขนาดความยาว
ของเสนตรง)  
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3.11 การตัดเสนดวยคําสั่ง Trim 

Modify > Trim  

  

 

 
Trim ใชในการ ตัดชิ้นงานในสวนที่ไมตองการจากแนวขอบตัด

ที่กําหนด (Cutting Edge)  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกชิ้นงานทีต่องการ หรือเลือกเสนแนวขอบตัด 

3. เลือกสวนของชิ้นงานดานทีต่องการ ตัด 
Command: _trim 

Select cutting edges: (Projmode = UCS, Edgemode = No 

extend)  (เลือกแนวเสนขอบตัด) 

Select objects: 1 found 

Select objects: 

<Select object to trim>/Project/Edge/Undo: (เลือกเสนที่ตองการ
ตัด) 
<Select object to trim>/Project/Edge/Undo:  
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3.12 การตอเสนดวยคําสั่ง Extend 

Modify > Extend  

  

 

 
Extend ใชในการ ตอชิ้นงานใหยาวไปยงัขอบเขต (Bound 

Edge) ที่กําหนด  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกแนวขอบเขตที่ตองการตอเสนไปชน (Bound 

Edge) 

3. เลือกปลายเสนที่ตองการตอใหยาวไปชนแนวขอบเขต 
Command: _extend 

Select boundary edges: (Projmode = UCS, Edgemode = No 

extend) 
(เลือกแนวขอบเขตการตอเสน) 
Select objects: 1 found 

Select objects: 

<Select object to extend>/Project/Edge/Undo: (เลือกปลายเสน
ที่ตองการตอ) 
<Select object to extend>/Project/Edge/Undo:  
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3.13 การตัดเสนดวยคําสั่ง Break 

Modify > Break  

  

 

 
Break ใชในการ ตัดช้ินสวนของชิ้นงานที่ไมตองการ 

ไมวาจะเปนเสนตรง สวนโคง วงกลม หรือ รูปเหลีย่ม  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกตําแหนงแรกที่ตองการตัด 

3. เลือกตําแหนงที่สอง คือระยะการตัด 
Command: _break  

Select object: (กําหนดจุดแรกในการตัด) 

Enter second point (or F for first point): (กําหนดจุดที่สองในการ
ตัด)  
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3.14 การสรางมุมตัดดวยคําสั่ง Chamfer 

Modify > Chamfer  

  

 

 
Chamfer ใชในการ ปาดมุมของชิ้นงาน เสนตรงสองเสนที่

ตัดกัน หรือ บริเวณมุมของรปูเหลี่ยม โดยการกําหนดคาระยะ

มุมทัง้ 2 ดาน (Distance) หรือ กําหนดคาระยะกับมมุ 

(Angle) หรือ การขลิบ (Trim) เปนตน  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกตัวเลือกในการปาดมุม 

3. เลือกคําสั่งใหม 
4. เลือกเสนที่ตองการทําปาดมมุ 2 เสน เสนแรก , เสนที่

สอง 
Command: _chamfer 

(TRIM mode) Current chamfer Length = 11.6323, Angle = 304 

Polyline/Distance/Angle/Trim/Method/<Select first line>: d 
(กําหนด Distance) 
Enter first chamfer distance <10.0000>: 3 

Enter second chamfer distance <3.0000>: 

 

Command:  CHAMFER 

(TRIM mode) Current chamfer Dist1 = 3.0000, Dist2 = 3.0000 

Polyline/Distance/Angle/Trim/Method/<Select first line>: (เลือก
เสนแรก) 
Select second line: (เลือกเสนที่สอง)  
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3.15 การสรางมุมมนดวยคําสั่ง Fillet 

Modify > Fillet  

  

 

 
Fillet ใชในการ ทํามุมมนของชิ้นงาน เสนตรงสองเสนที่ตัด

กัน หรือ บริเวณมุมของรูปเหล่ียม โดยการกําหนดคารัศมีของ

การทาํมุมมน  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2. เลือกตัวเลือกในการทํามมุมน (รัศมีของมุมมน) 

3. เลือกคําสั่งใหม 
4. เลือกเสนที่ตองการทําปาดมมุ 2 เสน เสนแรก , เสนที่

สอง 
Command: _fillet 

(TRIM mode) Current fillet radius = 10.0000 

Polyline/Radius/Trim/<Select first object>: R (กําหนดรัศมีของ
มุมมน) 
Enter fillet radius <10.0000>: 3 (คารัศมีมุมมน) 

 

Command:  FILLET 

(TRIM mode) Current fillet radius = 3.0000 

Polyline/Radius/Trim/<Select first object>: (เลือกเสนแรก) 

Select second object: (เลือกเสนที่สอง)  
  

 

  



  บทที่ 3 : ชุดคําสั่งในการแกไขภาพ 

103 

3.16 การระเบิดวัตถุดวยคําสั่ง Explode 

Modify > Explode  

  

 

 
Explode ใชในการ ระเบิดชิ้นงานที่เปนชิ้นเดียวกนั หรือกลุม

กอนออกเปนสวนๆ เชน Polyline , Donut , Rectangle หรือ 

Block  

ขั้นตอนการใชคําสั่ง  

1. เลือกคําสั่ง 
2.  เลือกวัตถทุี่ตองการระเบิด 
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3.17 การใชกริ๊บส (Grips) 
 ใชในการปรับแตงวัตถุใดๆ บนพืน้ทีว่าดภาพ  

 กร๊ิบส (Grips) คือ จุดส่ีเหลีย่มจัตุรัสเล็กๆ  โดยปกติจะมสีีน้ําเงิน จะปรากฏเมื่อเราใช

เคอรเซอร Click บนวัตถุชิน้นั้น โดยมิไดเลอืกคําสั่งใดๆ  

 เราสามารถใชกร๊ิบส ชวยในการ ยึด (Stretch)  , การเคลือ่นยาย (Move) , การหมนุ (Rotate) , 

การพลิกกลับ (Mirror) หรือเปลี่ยนขนาด (Scale)  

 วัตถุแตละชิ้นจะมีจํานวน Grips ที่แตกตางกัน 

 
 การปรับแตงวตัถุโดยการใช Grips นัน้ตองทําการเลือกจดุ Grips โดยปกติจุด Grips จะเปนสี

น้ําเงินเรียกวา Warm grips ถาเราเอา mouse ไป Click บนปุม Grips จะเปลี่ยนสีเปนสีแดง เรียกวา 

Hot Grips ซ ึ่งใชในการปรับแตงวัตถ ุ

 บนบรรทัดปอนคําสั่งจะปรากฏขอความ 

** STRETCH ** 

<Stretch to point>/Base point/Copy/Undo/eXit: 

 ทุกครั้งที่เรากดปุม Enter จะเปลี่ยนคาํสั่งเปน Move , Rotate , Scale , Mirror ตามลําดับและ

วนกลับมาที่เดิม 

 หากบรรทัดปอนคําสั่งแสดงคําสั่งใดโปรแกรมก็จะรับคําสั่งนัน้ไปแกไขวัตถ ุ
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 อีกวิธหีนึง่ในการเรียกใชคําสัง่จากจุด Grips คือการเลือกจุด Grips ใหเปน Hot Grips แลว 

Click mouse ปุมขวา จะเกดิเคอรเซอรเมนูใหเราเลือกคาํสั่งดังรูป 

 
 โดยจุดที่เลือกนั้นจะเปนจุดอางอิงจุดฐานในการแกไขรูป  

เมนู Tools> Option… ใชในการแกไขสีของ Grips และ

ขนาดของ Grips ในแท็บหมวด Selection 
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