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บทที่ บทที่ 11  
AAuuttooCCAADD  22000044  เบ้ืองตนเบ้ืองตน  

 

 ในปจจุบันคอมพิวเตอรมีบทบาทอยางมากใชชีวิตประจําวนั รวมไปถึงงานเขียนแบบดวย ใน

อดีตการเขียนแบบไมวาจะเปนงานเขยีนแบบในลักษณะใดตองอาศัยความสามารถในการขีดการเขียน 

รวมทัง้ความตั้งใจอยางมากเพราะหากเกิดความผิดพลาดขึ้นแลวการแกไขทําไดลําบากมากอีกทั้งการ

ทํางานทีม่ีลักษณะงานที่ซ้ําๆ กันบางสวนก็ตองเริ่มเขียนใหมหมดเลย หรืออยางจะใชเทคนิคอื่นๆ เขา

มาชวยในการเขียนแบบเพื่อใหงานเสร็จเร็วมากขึ้นดวย  

 หลังจากมีคอมพิวเตอรเขามาใชงานกม็ีบริษัท Autodesk,Inc. ไดพัฒนาโปรแกรมที่ใชในการ

เขียนแบบขึ้นมาใชงานเปนครั้งแรกโดยเรียกชื่อโปรแกรมนี้วา AutoCAD ซึ่งก็มหีลาย Version แรกๆ ก็

ทํางานบนระบบปฏิบัติการ DOS หลังจากนัน้ก็พฒันามาเรื่อยๆ จนมีชื่อเสียงมากเมื่อมาถงึ AutoCAD 

Release11 DOS และ AutoCAD Release12 DOS ซึ่งมีผูใชงานมากขึ้นเปนลาํดับ รวมทัง้ AutoCAD 

Release13 DOS ก็มีผูใชงานมากขึ้นเหมอืนกัน หลังจากนัน้ก็มีระบบปฏิบัติการ Windows เกิดขึ้นคือ 

Windows 3.11 ซ่ึงบริษัท Autodesk,Inc.ก็พัฒนาโปรแกรม AutoCAD ข้ึนมาทํางานบน Windows 

3.11 เหมือนกันแตไมไดรับความนิยมมากนักเพราะเกดิการพัฒนาระบบปฏิบัติการ Windows95กับ 

WindowsNT  ข้ึนมากเร็วจน Windows3.11 หมดความนิยมไป ประกอบกับ Autodesk,Inc หยดุการ

พัฒนาโปรแกรมที่ทาํงานบน DOS และ Windows 3.11 ตอมาในป 2539 Autodesk,Inc ไดเปดตัว 

AutoCAD R14 เปนครั้งแรกเพื่อเกบ็ขอมูลจากผูใชงาน จนป 2540 ก็เปดตัวอยางเปนทางการ 

เนื่องจากประสิทธิภาพในการทํางานที่งายและสะดวกขึ้นมากหลายประการจึงทําให AutoCAD R14  , 

AutoCAD 2000 , AutoCAD 2002 , AutoCAD 2004 , AutoCAD 2005 , AutoCAD 2006 , 

AutoCAD 2007 และปจจุบัน AutoCAD 2008 ประสบความสาํเร็จและถือวาเปนโปรแกรมหลักในการ

ทํางานในดานงานเขียนแบบเลยที่เดียว แตเอกสารชุดนีจ้ะเนนโปรแกรม AutoCAD 2004 ซึ่งสามารถ

ทํางานกับเครือ่งคอมพวิเตอรที่มีสเปคเครื่องไมสูงมากนัน้สามารถทํางานไดรวดเร็วเชนกนักับโปรแกรม

รุนอื่นๆ 

 คําวา CAD มาจากคําวา Computer Aid Design and Drawing ความหมายคือ การเขียน

แบบและออกแบบโดยอาศัยคอมพิวเตอร ซึ่งโปรแกรมในลักษณะนีห้ลายโปรแกรมเชน AutoCAD 

OrCAD , TotalCAD , DesignCAD , TurboCAD , AutoSketch เปนตน 
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 ขีดความสามารถของโปรแกรม AutoCAD ที่สามารถใชงานไดก็พอทีจ่ะสรุปไดดังนี ้

1. งานเขียนแบบ 2 มิติ (2D) 

- งานเขียนแบบโครงสรางอาคาร 

- งานเขียนแบบเครื่องกล 

- งานเขียนแบบงานระบบ ไดแก ระบบไฟฟา ระบบประปา ระบบปรับอากาศ ฯลฯ 

- งานอื่นๆ ในลกัษณะ 2 มิติ 

2. งานเขียนแบบ 3 มิติ (3D) 

- งานเขียนแบบชิ้นสวนเครื่องจักรกล 

- งานเขียนแบบอาคาร 3 มิติ 

- งานเขียนแบบรายละเอียดวตัถ ุ

- งานอื่นๆ ในลกัษณะ 3 มิติ 

 

ขอดีของโปรแกรม AutoCAD   เมื่อเปรียบเทียบกับการเขียนดวยมืออยางจะจําแนกไดดังนี้ 

1. สะดวกรวดเรว็ในการเขียนแบบ 

2. ประหยัดเวลาในกรณีงานทีม่ีลักษณะซ้าํๆ กัน 

3. มีความถูกตองสูง 
4. สามารถนําขอมูลเดิมมากใชไดทุกครั้งที่ตองการ และปรับเปลี่ยนใชกับงานใหมๆ ไดเสมอ 

5. บันทกึขอมูลเปนไฟลขอมูลได 
6. งายตอการเกบ็และตรวจสอบ 

7. ปรับแกไขแบบแปลนกอนการพิมพออกทางเครื่องพิมพได ชวยประหยัดกระดาษกวาการ

เขียนดวยมือ ซึ่งหากเกิดความผิดพลาดอยางรายแรงกต็องอาจถงึตองทิง้กระดาษเดิมและ

เร่ิมเขียนใหมต้ังแตตน 

ขอเสียของโปรแกรม AutoCAD  เมื่อเปรียบเทียบกับการเขียนดวยมืออยางจะจําแนกไดดังนี้ 

1. ผูใชจะตองมีความชาํนาญในการใชเครื่องคอมพิวเตอรและใชงานโปรแกรม AutoCAD 

2004  จึงจะสามารถใชงานได 

2. ตองสิ้นเปลืองคาใชจายในการซื้อเครื่องคอมพิวเตอรและอุปกรณเสริมอ่ืนๆ เชน 

เครื่องพิมพ 

คูมือเลมนี้จงึถกูเขียนขึน้มาเพื่อชวยความสะดวกในการใชงานโปรแกรม AutoCAD 2004

เพื่อใหงายยิ่งขึ้น ทั้งนี้คูมอืเลมนี้จะเนนการใชงานจรงิมากกวาการกลาวถงึรายละเอียดปลีกยอย ซึ่ง

ผูอานสามารถศึกษาไดเองจากการใชงานโปรแกรมหรือเอกสารอื่นๆ ที่เกี่ยวของตอไปและหากมี
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ขอผิดพลาดสิ่งใดที่เกิดขึ้นในคูมือเลมนี้ผูเขียนขออภัยมา ณ ทีน่ี้ และพรอมจะทาํการปรับปรุง

ขอผิดพลาดตอไป 

 

1.1 การเปดโปรแกรม AutoCAD 2004 
 
วิธีที ่1 

• Click mouse ปุม Start > All Programs > Autodesk > AutoCAD 2004 > AutoCAD 
2004 

 
 
วิธีที ่2 

• Double Click mouse ที่รูป   บนหนาจอของ Windows 

 

 

 

1.2 สวนประกอบตางๆ ของจอภาพโปรแกรม  AutoCAD 2004 
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เมนูบาร (Menu bar)  

 ในโปรแกรม AutoCAD R14 มีการเลือกติดตั้งได 2 แบบคือแบบ Standard และ แบบ Full  

หากติดตั้งแบบ Standard จะปรากฏเมนบูารจํานวน 10 คอลัมน ดังรูป 

 
 

 หากติดตั้งแบบ Full จะมีเมนูชื่อ Bonus เพิ่มข้ึนมาจะอยูแทรกระหวางเมนู Modify กับ เมนู 

Help 

 การใชงานเมนูบารทําไดโดยใช  Click mouse บนเมนกู็จะเกิดเมนูบารยอยออกมาใหเลือกใช

งานดังรูป 
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  ในเมนบูารทีเ่ลื่อนลงมาบางตัวเลือกจะมีคียลัดแสดงออกมาทางดานขวามือทั้งนี้เพือ่

ความรวดเร็วในการใชงาน โดยปกติแลวเมื่อเราใชงานโปรแกรม AutoCAD จนชํานาญแลวก็มกัจะใช

คียบอรดในการสั่งงานมากวาการใช  mouse  Click  

  ในเมนบูารบางตัวจะมีเครื่องหมาย  ...   ตอทายแสดงวาเมื่อเรา Click แลวจะ    มี

หนาตางขึ้นมาเพื่อเลือกตัวแปรกอนทาํคําสั่งนั้นๆ 

  บางเมนูบารบางตัวก็จะมีเครื่องหมาย เมื่อ Click ตรงนี้แลวก็จะมเีมนูยอยออกมา

อีกชั้นหนึง่อีก 

 

ทูลบาร (Toolbars)  

 เปนปุม (Button) เครื่องมอืที่ชวยในการสั่งงาน AutoCAD ใหทํางานไดรวดเร็วขึน้ โดยใช 

mouse  Click บนปุมก็สามารถสั่งงานไดเชนเดียวกับการเลือกที่เมนูบารแลว ในทูลบารจะประกอบไป

ดวยปุมไอคอน (Icon) หลายๆ ปุม โดยโปรแกรม AutoCAD R14 จะแยกทูลบารออกเปนชุดๆ แตละชุด

จะประกอบไปดวยปุมไอคอนหลายๆ ปุม และแตละชุดจะมีคําสัง่ประเภทเดียวกันอยู เพื่อความสะดวก

ในการใชงาน ลักษณะของทลูบารแสดงดังรูป 
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 เราสามารถปรับแตงทูลบารไดโดยการ Click ที่ View > Toolbars… จะปรากฏหนาตางมาให

เราเลือกเปด-ปด Toolbar   

   
 

 

สําหรับการเลอืกชุดของเครื่องมือ 

 
สําหรับเลือกกลุมของเครื่องมือ 

 
แสดงปุมเครื่องมือเปนปุมขนาดใหญ 

 
แสดงชื่อของปุมเครื่องมือ 

 ปดหนาตาง Toolbar 

 สรางกลุมเครื่องมือ 

 ลบกลุมเครื่องมือ 
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 เลือก Toolbar โดยอิสระ 

 คุณสมบัติของ Toolbar 

 ขอความชวยเหลือ 

  

เราสามารถเรยีกไดอะล็อคบลอคเพื่อต้ังคา Toolbar ไดอีกแบบหนึง่คือ เอา mouse 

ไปวางบนปุม Toolbar แลว  Click ขวา กจ็ะปรากฏไดอะลอคบล็อคเชนเดียวกัน 

นอกจากนี้แลวเรายงัสามารถเปลี่ยนตาํแหนงทีว่างของ Toolbar ไดดวย โดยการเลือ่น 

mouse ไปวางบนขอบของ Toolbar แลว  Click ซาย  คางไวแลวลาก mouse ออกมาจากตําแหนง

เดิม ดังรูป แลวสามารถยายไปวางในตําแหนงใหมไดในลักษณะเดียวกัน ซึง่โดยปกติแลวเราจะไมวาง

ทูลบารไวบนพื้นที่วาดภาพเพราะจะไปบังภาพที่เราวาดจะตองวางทลูบารไวดานขางของหนาตางวาด

ภาพแทน 

 

 
 

  เรายังสามารถปด Toolbar ที่เรายายมาทีห่นาตางวาดภาพโดยการ Click ที่ปุม

เครื่องหมายกากบาทที่มุมบนขวาได ดังรูป 
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 ในสวนรายละเอียดของปุมแตละปุมเราจะศึกษาไปพรอมกับการเรียนรูคําสั่งตางๆ ตอไป 

 

 
พื้นที่วาดภาพ (Drawing Area) 
 พื้นที่วาดภาพจะเปนสวนที่เราใชในการสรางงานแบบของเราซึง่โปรแกรมจะกําหนดมาตรฐาน

เปนสีดําเราสามารถตัง้คาเปนสีอ่ืนๆ ไดตามใจแตการมองเหน็เสนอาจจะยากลาํบากขึ้น เชนกาํหนด

เปนสีเขียว เมือ่เราใชงานไปนานๆ จะทาํใหการใชสายตามากขึ้นและจะเมื่อยลาที่ตามาก การกาํหนดสี

ของพื้นที่วาดภาพ หากเรากําหนดเปนสขีาวเสนที่แสดงในพื้นที่วาดภาพจะเปนสขีาว และหากกําหนด

พื้นที่วาดภาพเปนสีดําเสนทีแ่สดงจะเปนสขีาวโดยอัตโนมัติ ดังนัน้ขอแนะนําใหต้ังเปนสดํีาจะ

เหมาะสมกวา 

 ในพืน้ทีว่าดภาพจะมี ยูซเีอสไอคอน (UCS Icon) ปรากฏอยูบริเวณมุมลางซายของพืน้ทีว่าด

ภาพ ซึง่ UCS Icon นี้จะเปนตัวบอกใหเราทราบวาเรากําลังเขยีนแบบในระบบพกิดัคอรออดิเนทคาร

ทิเซียน พืน้ที่วาดภาพแบงเปน 3 แบบ โดยใชสัญลักษณไอคอนเพื่อบอกใหทราบวากําลงัเขียนแบบอยู

ในพืน้ทีว่าดภาพแบบใด โดยมีรูปไอคอนแตละแบบดังนี ้
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1. โมเดลสเปสไทลด [Model Space (Tiled)] เรียกสั้นวา โมเดลสเปส เปนพืน้ทีว่าดภาพที่ใช

สําหรับเขียนชิน้งานเทาขนาดจริง 

  โมเดลสเปสไทลด [Model Space (Tiled)] 

 

2. โมเดลสเปสฟลอสติ้ง [Model Space (Floating)] เปนพื้นที่ที่สามารถมองเห็นโมเดลสเปส

และเปเปอรสเปสในเวลาเดยีวกนั ซึง่รายละเอียดเราจะศึกษากนัอีกครั้งหนึง่ 

   โมเดลสเปสฟลอสติ้ง [Model Space (Floating)] 

 

3. เปเปอรสเปส (Paper Space) เปนพื้นที่สําหรับบรรจุไตเติ้ลบล็อค (กรอบเขียนแบบ) และ

เตรียมชิ้นงานเพื่อทาํการพิมพออกทางเครื่องพิมพตอไป 

   เปเปอรสเปส (Paper Space) 
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เคอรเซอรครอสแฮร (Crosshairs Cursor) 

เรียกสั้นๆ วา เคอรเซอร เมื่อเราเลื่อน mouse บนพื้นที่วาดภาพ เคอรเซอรจะวิ่งไปมาบนพืน้ที่

วาดภาพ หากออกมานอกพืน้ทีว่าดภาพเคอรเซอรจะหายไปและแสดงเปนลูกศรของ Windows แทน 

ปกติแลวลักษณะของเคอรเซอรจะมีลักษณะดังรูป ซึง่แสดงวาขณะนี้โปรแกรม AutoCAD 

กําลังรอรับคําสั่งอยู 

 
 

เราสามารถแยกความหมายของเคอรเซอรแตละแบบไดดังนี ้

 

เคอรเซอรมาตรฐาน หรือ ครอสแฮร - รอรับคําสั่งจากโปรแกรม 

AutoCAD 

 

เคอรเซอรสําหรับกําหนดจุดบนพืน้ทีว่าด

ภาพ 

- รอรับการกําหนดจุดบนพืน้ที่

วาดภาพ 

 

เคอรเซอรสําหรับเลือกวัตถ ุ - ใหเลือกวัตถทุี่ตางการแกไข 

หรือ จัดการ 

 

เคอรเซอรสําหรับตัวชวยความแมนยาํใน

การกําหนดตําแหนง (Object Snap) 

(Osnap) 

- ใชกับการเรียก ตัวชวยความ

แมนยํา (Object Snap) 

(Osnap) 

 
 

เคอรเซอรสําหรับเลือกคําสั่ง - ใชในการเลือกคําสั่งจากเมนู

บาร , ทูลบาร , icon และ

ตัวเลือกตางๆ ในไดอะลอคบ

ล็อค 
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เคอรเซอรซอน - เกิดขึ้นเมือ่ใชเคอรเซอรเลือก

วัตถุและเคอรเซอร Osnap 

พรอมกัน 

 

เทกซเคอรเซอร (Text Cursor) - จะปรากฏเมือ่ใชคําสั่งในการ

เขียนตัวอักษรลงในพื้นที่วาด

ภาพ 

 

จุดตัดของเคอรเซอรครอสแฮรที่มีส่ีเหลี่ยมเล็กอยูจะบอกใหเราทราบวาจุดนั้นเปนจุดศูนยกลาง

ของเคอรเซอรและยังบอกใหทราบคาคอรออรดิเนท (X ,Y ) ที่อยูบนพืน้ทีว่าดภาพซึ่งจะแสดงใหเรา

ทราบคาบนบรรทัดแสดงสถานะ ซึง่จะเปลีย่นไปตามตาํแหนงที่เคอรเซอรอยู 

เราสามารถปรับต้ังความยาวของเคอรเซอรใหยาวหรือส้ันไดโดยตั้งที ่

เมนู Tools > Option… 
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 จะปรากฏหนาตางดงัรูป 

 
 

 เปลี่ยนคา Cursorhair size ตามความตองการ แตถาตองการใหแสดงยาวจุดพืน้ทีว่าดภาพให

กําหนด เปน 100 แลว Click ปุม   

 ลักษณะของเคอรเซอรจะเปลี่ยนไปโดยมีแขนเคอรเซอรทีย่าวขึน้กวาเดมิจนไปจดขอบพื้นที่

วาดภาพ การเปลี่ยนคา Percentage size จะชวยประโยชนในการใชอางอิงในแนวนอนและแนวตัง้บน

พื้นที่วาดภาพ 

 
สครอลบาร (Scrool Bars) 
 บริเวณขอบของพืน้ทีว่าดภาพทั้งดานขวา ใชในการเลื่อนภาพแบบแปลนขึ้น , ลงและดานลาง

จะมีสครอลบารใชในการเลื่อนภาพซายขวา  
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เราสามารถซอน Scroll Bars ไมใหปรากฏบนจอภาพโดย Click บนเมนูบารที่ Tools > 

Preferences… เลือกที่แทบ็ Display  
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 แลว Click เครื่องหมายถกูหนาขอความ Display Scrool bars in drawing window ออกแลว 

Click ปุม   กจ็ะสามารถซอน scroll bars ในพืน้ทีว่าดภาพไดแลว 

 
บรรทัดปอนคําสั่ง (Command Line) 
 บรรทัดปอนคําสั่งจะอยูใต สครอลบาร (Scrool bar) แนวนอน ซึง่เปนสวนที่เราปอนคําสัง่

โดยการพมิพคําสั่งลงไปไดและเปนสวนทีจ่ะตองเลือกตวัเลือกของคําสั่งผานทางคียบอรด ในการใช

งานโปรแกรม AutoCAD นั้นจะตองสงัเกตบรรทัดปอนคําสั่งเสมอวาบรรทัดปอนคําสั่งตองการใชทํา

อะไร เชน ใหเลือกวัตถุ Select Objects : หรือใหกําหนดคาตัวเลขลงไป  

 เราสามารถกําหนดจาํนวนบรรทัดไดโดยเอา mouse ไปวางไวบนขอบของบรรทัดปอนคําสั่ง

แลวเลื่อนเพิ่มลดบรรทัดได ดังรูป 
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 เรายังสามารถเปดดูหนาตางคําสั่งและตัวเลือกของคําสั่งที่ถูกใชงานไปแลว โดยการกดปุม 

<F2> โดยจะแสดงออกมาอีกหนาตางหนึ่งในรูปของ AutoCAD Text Window และกดปุม <F2> อีก

คร้ังเพื่อปดหนาตางดงักลาวได รวมทัง้สามารถเคลื่อนยายละปดบรรทัดปอนคําสัง่ไดเชนเดียวกบัการ

เคลื่อนยาย Tools Bar  

 การปอนคําสัง่ผานคียบอรดผูใชจะตองมีความแมนยาํในการปอนคําสัง่และจดจําทัง้คาํสั่ง,

การปอนคาตวัเลือก โปรแกรมจึงจะทํางานตามคาํสั่งที่ตองการ ทัง้นีท้ั้งนัน้ผูที่ใชงานโปรแกรม 

AutoCAD ที่เกงสวนใหญมกัถนัดในการปอนคําสั่งผานทางบรรทัดปอนคําสั่งมากกวาการ Click บน

เมนูบาร 

 

 

 
บรรทัดแสดงสถานะ (Status Bar)  
 เปนสวนที่แสดงใหเราทราบเกี่ยวกับสถานะการทาํงานในโปรแกรมอันไดแก 

- ตําแหนงคอรออรดิเนทคา X,Y (และ Z ในระบบ 3 มิติ)  

- สถานะการปด-เปด เคอรเซอรกระโดด (Snap)  

- สถานะการปด-เปด จุดอางอิงบนพื้นที่วาดภาพ (Grid)   

- สถานะการปด-เปด การเคลื่อนที่เคอรเซอรในแนวแกนนอนและแกนตั้ง (Ortho)  

- สถานะการปด-เปด ตัวชวยความแมนยํา (โหมด Object Snap)(Osnap)  

- สถานะของ  Model Space หรือ  Paper Space 
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1.3 พิกัดคอรออรดิเนทในระบบ 2 มิติ (2D)   
 

 การอางอิงตําแหนงบนพื้นทีว่าดภาพในโปรแกรม AutoCAD R14 จะใชระบบพิกดัคอรออร

ดิเนทคารทิเซยีน ระบบคอรออรนิเนทแบบนี้จะมจีุดกําเนิด (Origin) อยูที่ (0,0) และเพิ่มข้ึน (1,2,3…) 

เมื่อเคลื่อนไปทางขวาตามแนวแกน X และเคลื่อนที่ข้ึนไปดานบนดามแนวแกน Y  และจากจุดกาํเนิด

ลดลง (-1,-2,-3…) เมื่อเคลื่อนไปทางซายตามแนวแกน X และเคลื่อนที่ลงไปดานลางดามแนวแกน Y 

ดังรูป 

Origin 0,0
1

2

3

4

5

1 2 3 4 5-5 -4 -3 -2 -1

-4

-3

-1

-2

-5

(3,2)

Y

X

 
 

 

 

1.4 การวัดมุม 
 

 มุมในโปรแกรม AutoCAD R14 จะกําหนดเปนมาตรฐานคือ เร่ิมนับมมุ 0° ที่แนวแกนเดียวกับ

แกน X หรือทีตํ่าแหนง 3 นาฬิกา มมุจะมคีาเพิ่มข้ึนเมื่อหมุนแกน 0 องศาในทิศทางทวนเข็มนาฬกิาดงั

รูป และมุมมีคาลดลงเมื่อหมนุแกน 0 องศาในทิศทางตามเข็มนาฬิกา ดังรูป  
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°0

°45

°90

°135

°180

°270
°315°225

°0

°− 315

°− 270

°− 225

°−180

°− 90

°− 45°−135

 
 

 

1.5 การอางอิงตําแหนงและมุม 
 

 วิธีการกําหนดตําแหนง ระยะหางและมุมอางอิงในโปรแกรม AutoCAD R14 มีอยู 3 แบบคือ 

1. ระบบพิกัดคอรออรดิเนท แบบแอบโซลุท (Absolute coordinate) 

2. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟ (Relative coordinate) 

3. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟโพลาร (Relative polar coordinate) 

 
1. ระบบพิกัดคอรออรดิเนท แบบแอบโซลุท (Absolute coordinate) 

ระบบแบบนี้เราจะปอนขอมูลของแกน X และแกน Y  ผานคียบอรดลงที่บรรทัดปอนคําสั่ง

โดยตรงโดยมคีาคอรออรดิเนท X,Y เชน 2,3 หมายถงึจุดคอรออรดิเนทที่หางจากจุดกําเนิด 0,0 ไปทาง

แกน X ขวามอืเปน 2 หนวย และ หางจากจุดกําเนิด 0,0 ไปทางแกน Y ดานบนมือเปน 3 หนวย (X=2 , 

Y=3) ดังรูป 

1

2

3

4

1 2 3 40

(2,3)

Y

X

1

2

3

4

1 2 3 40

2,3

Y

X

4,3
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 หากตอการเขยีนเสนตรงไปในแนวแกน X จํานวน 2 หนวยจากจุด 2,3 จะตองกําหนดคาพิกัด

จากเดิมเปน 4,3  

1

2

3

4

1 2 3 40

1,3

Y

X

4,4

0,0

 
 หรืออาจจะเขยีนเสนตรงไปตามตําแหนงที่ตองการได เชน ตองการเขยีนจากจุด 0,0 ไปยังจุด 

1,3 ไปยังจุด 4,4 ก็สามารถปอนคาพกิัดแบบนี้ลงในบรรทัดปอนคําสัง่ไดโดยตรง 

 

 
2. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟ (Relative coordinate) 

คือการบอกตําแหนงที่อางอิงที่สัมพนัธจากจุดสุดทายทีก่ําหนดไว เชนหากเราเขียน

เสนตรงทีจุ่ด 1,1 แลวตองการเขียนเสนตรงที่มีความยาว 3 หนวยในแกน X เราสามารถกาํหนดการ

อางอิงแบบรีเลทีฟ โดยปอนคา @3,0 ก็จะปรากฏเสนตรงที่มีความยาว 3 หนวยจากจุด 1,1 ตําแหนง

ปลายของเสนตรงก็จะไปอยูที่ตําแหนง 4,1 ซึ่งเครื่องหมาย @ จะเปนตัวแสดงวาขอมูลที่เราปอนเปน

แบบรีเลทีฟ ในการปอนคานี้สามารถปอนเปนคาลบไดดวย เชนเขียนเสนตรงจากจดุแรกที่ 4,4 และลด

ในแกน X 3 หนวย แกน Y 3 หนวย จะตองปอนคา @-3,-3 จุดสุดทายของเสนก็จะไปอยูที่จุด 1,1 ดังรูป 

1

2

3

4

1 2 3 40

1,1

Y

X

@3,0
1

2

3

4

1 2 3 40

4,4

Y

X

@-3,-3
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3. ระบบพิกัดคอรออรดิเนท แบบรีเลทีฟโพลาร (Relative polar coordinate) 

จะคลายกับแบบรีเลทีฟ โดยอางจากจุดสุดทาย แตจะอาศัยการกําหนดคามุมแทน 

เชน ตองการเขียนเสนตรงจากจุด 1,1 ไปยังจุดใหมทีม่ีความยาว 3 หนวยในแนวแกน X ซึ่งมคีามุม

เทากับ 0 องศา เราจะตองปอนคาคือ @3<0 โดยตองปอนเครื่องหมาย < แทนที่จะเปนเครื่องหมาย , 

และคาที่กาํหนดหลงัเครื่องหมาย < จะเปนคาของมมุที่ตองการกระทํากบัจุดเดิม ทั้งนี้ยงัสามารถปอน

คามุมเปนมุมลบไดดวย ดังรูป 

1

2

3

4

1 2 3 40

1,1

Y

X

@3<0
1

2

3

4

1 2 3 40

@3<45

Y

X

1,1

@1<-45หรือ
@1<31

5

 
 

 

 

1.6 หนวยวัด 
 

 ในมาตรฐานของงานเขียนแบบโดยทัว่ไปแลวมักจะใชหนวยวัดเปน Decimal ซึ่งเปนมาตรฐาน 

ISO (International Standard Organization) ซึ่งเขียนในระบบเมตริก ดังนัน้เราจงึสามารถใชหนวยวัด

ระยะเปน Decimal และหนวยวัดมมุเปน Decimal degrees ตามที่โปรแกรมกําหนดมาเปนมาตรฐาน

ไดทันทโีดยไมตองเปลี่ยนแปลงใดๆ ทัง้สิ้น 

 ในการกาํหนดมาตราสวนของงานเขียนแบบโครงสรางและงานระบบจะกําหนดมาตราสวน

เปน 1 หนวยเทากับ 1 เมตรเสมอ หากเทียบเปนมาตราสวนคือ 1:100 หากเปนงานในการเขียนแบบ

เครื่องจักรกลมักจะกาํหนดมาตราสวน 1 หนวยเทากับ 1 เมตรเสมอ 

 การตั้งคา Unit สามารถทําไดโดยไปที่ Format > Unit  ซึ่งจะเปดหนาตางดังรูป 
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1.7 หลักการเขียนแบบ 2 มิติ 
 การเขียนแบบในโปรแกรม AutoCAD R14 มักจะเขียนแบบตามขนาดจริงบนโมเดลสเปส หรือ

เขียนทีเ่ปนมาตราสวนมาตรฐาน 1:100 ซึ่งเรากาํหนดกระดาษตามขนาดกระดาษตามมาตรฐาน ISO 

ไดดังนี้ 

 

ขนาดกระดาษตามมาตรฐาน 
ISO 

ขนาดกระดาษ (Paper Size) พื้นที่พิมพ (Printable area) 

 ม.ม. ซ.ม. ม.ม. ซ.ม. 

A4 297x210 29.7x21.0 263x200 26.3x20.0 

A3 420x297 42.0x29.7 386x287 38.6x28.7 

A2 594x420 59.4x42.0 560x410 56.0x41.0 

A1 841x594 84.1x59.4 807x584 80.7x58.4 

A0 1189x841 118.9x84.1 1155x831 115.5x83.1 

  

 พื้นที่ทีก่ําหนดใหอาจจะตางกันบางซึง่ขึ้นอยูกับชนิดของเครื่องพิมพแตละรุน เราควรจะ

ทดลองคาตามตารางกอนหากไมเหมาะสมก็สามารถปรบัคาใชงานเองได 

 เมื่อเราใชงานโปรแกรมไดชํานาญแลวการกําหนดขนาดกระดาษสามารถทาํกรอบของงานที่

เราใชประจําเก็บไวเปนกลุมวัตถุ (Block) และเรียกเขามาใชงานลงในชิน้งานที่เราเขียนใหมได

ตลอดเวลา เมือ่เราตองการพิมพออกทางเครื่องพิมพเราสามารถกําหนดสเกลไดใหมใน Paper Space 

ไดตามตองการ 
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1.8 การเปดแฟมขอมูล AutoCAD 

File > Open…  

1. เปดโปรแกรม AutoCAD 2004 กดที่เมนู File > Open… 

 

2. เพื่อเลือกแฟมขอมูล โดยกาํหนดตําแหนงของขอมูล ทางดานขวามือจะปรากฏรูปของงานที่

เราจะเปด ในชอง Preview จากนั้น Click mouse ปุม  

 

3. เลือกงานชื่อ Willhome.dwg จะปรากฏงานที่เราเปดบนพืน้ทีว่าดภาพ ดังรูป 
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4. หากตองการปดไฟลขอมูล ใหทาํการกดเมนู File > Close 
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1.9 การบันทึกแฟมขอมูล (Save) 

File > Save  

 Save  คือ  การบันทึกแฟมขอมูลอยางรวดเร็ว (Qsave) สําหรับแฟมขอมูลที่มีการตั้งชื่อแลว 

1. Click mouse เมนู File > Save 

 

 

1.10 การบันทึกแฟมขอมูลแลวเปลี่ยนชื่อ (Save As) 

File > Save As…  

 Save As คือ  การบนัทกึแฟมขอมูลที่สรางขึ้นใหมเปนครั้งแรกยังไมไดกําหนดชื่อ หรือตองการ

เปลี่ยนชื่อแฟมขอมูล 
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1.11 การออกจากโปรแกรม AutoCAD 

File > Exit  

 เมื่อตองการจบการทาํงาน หรือ ออกจากโปรแกรม AutoCAD ใหปฏิบัติดังนี ้

1. Click mouse เมนู File > Exit หรือ Click mouse รูปกากบาท   มุมขวาบนของโปรแกรม 
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1.12 การสรางแฟมขอมูลใหม 

File > New…  

 เมื่อตองการสรางงานเขียนแบบ AutoCAD ใหม จะตองทาํการสรางแฟมขอมูลใหม 

1. File > New 

 

2. เลือก Template ตามตองการ หากไมตองการใช Template ใหเลือกใช acad.dwt 
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1.13 การใชกริด (Grid) 
 กริด (Grid ) = จุดที่เกิดบนพื้นที่วาดภาพที่กําหนดใหตามขนาดที่เราตองการเขียนงาน มี

ระยะหางตามแนวตั้งและแนวนอนตามที่เรากําหนด  

 ประโยชน ใชในการกะระยะบนหนาจอ AutoCAD ชวยใหเขียนแบบไดงายและสะดวกรวดเร็ว

ข้ึน 

 เปด – ปด โดยใชปุม F7 และสามารถกําหนดคา Grid ไดดังนี้ 

 

• Click mouse เมนู Tools > Drafting Setting… จะปรากฏหนาตางในการกําหนดคา  
Grid 

 
 

• Click mouse ในชองหนาชอง On เพื่อเปดการใชงาน Grid และกําหนดระยะหางของ Grid ใน

ชอง X Spacing และ Y Spacing จากนั้น Click ปุม  
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• ปรากฏจุดบนพื้นที่วาดภาพ ทดสอบการเปด-ปด Grid โดยใช ฟงกชัน่คีย F7 
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1.14 การใชสแน็ป (Snap) 
 

สแนป (Snap) = การกาํหนดการเคลื่อนทีใ่หเคอรเซอร เมื่อเลื่อน Mouse ทําใหการเขียนแบบ

งายและรวดเร็วขึ้น  โดยปกติมักจะกาํหนดใหเทากับ Grid  

 เปด – ปด โดยใชปุม F9 และสามารถกําหนดคา Snap ไดดังนี ้

 

• Click mouse เมนู Tools > Drafting Setting… จะปรากฏหนาตางในการกําหนดคา 
Snap 

 
 

• Click mouse ในชองหนาชอง On เพื่อเปดการใชงาน Snap และกําหนดระยะหางของ Snap 

ในชอง X Spacing และ Y Spacing จากนัน้ Click ปุม  
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• เมื่อเราเลื่อน mouse จะสังเกตไดวา mouse จะมีการเคลื่อนที่เปนชวงๆ ตามระยะที่เราได

กําหนดไว ทดสอบการเปด-ปดการใชงาน Snap โดยใชฟงกชั่นคีย F9 

 

1.15 การสรางงานใหมขนาด A4 มาตราสวน 1:100 

 เพื่อใหการเรียนรูการใชงานโปรแกรม AutoCAD เปนไปไดโดยงายในหวัขอนี้จะเสนอการสราง

งานขนาดกระดาษ A4 ในมาตราสวน 1:100  

• Click mouse ปุม  เพื่อสรางงานใหม 
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• กําหนดขนาดของกระดาษ A4 Click ที ่Menu : Format > Drawing Limits 



 บทที่1 : AutoCAD 2004 เบ้ืองตน-RMUTL Chiangmai 

32 

 

• กําหนดขนาดพื้นที่กระดาษขนาด A4 : 290x210 mm. โดยกําหนดในชอง Command Line 

• กําหนดคา 0,0 ในสวน lower left corner 

  
  

• กําหนดคา 290,210 ในสวน upper right corner 
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• จะปรากฏพืน้ที่วาดภาพขนาดกระดาษ A4 พรอมกับจุด Grid แสดงขอบเขตของกระดาษ 

 

 

• เปด Snap โดยกดปุมฟงกชัน่คีย F9 เมื่อเราเลื่อน mouse ไปที่ ุจุด Grid มุมซายลาง ใหดูที ่

บรรทัดแสดงสถานะ (Status Bar) จะแสดงคาพกิัด 0,0,0 ถาเราเลือ่น mouse ไปที่จุด Grid 

มุมขวาบน จะแสดงพิกัด 28,20,0 ซึ่งจะเหมือนกับพิกัดแนวแกน X,Y,Z ( Z=0 เพราะวาเปน

งาน 2 มิติ) 
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• ทําการบันทึกแฟมขอมูลนี้ไวเพื่อใชงานในครั้งตอไป Click mouse เมนู File > Save As… 

 
• กําหนดตําแหนงที่ตองการบนัทกึแฟมขอมลู และทาํการตั้งชื่อแฟมขอมูลนี้เปน A4_100 
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1.16 การใชปุมฟงกชั่นคียในการเขียนภาพ 
 

 แสดงขอความชวยเหลือ 

 แสดงหนาตาง Text Window 

 ควบคุมการเปด-ปด Object Snap (Osnap) 

 ควบคุมการเปด-ปดแท็บเบล็ท (Tablet) แผนกระดานเขียนแบบอิเล็กทรอนิกส 

 ควบคุมการเปลี่ยนระนาบในโหมดไอโซเมตริก 

 ควบคุมการเปด-ปดคอรออรดิเนท 

 ควบคุมการเปด-ปดจุด Grid 

 ควบคุมการเปด-ปดโหมดออรโธ (Ortho) ตัวควบคุมการเคลื่อนที่ของเคอรเซอรใน 

แนวฉาก 

  ควบคุมการเปด-ปดสแนป (Snap) 

  


