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บทที่ บทที่ 22  
ชุดคําส่ังในการเขียนภาพชุดคําส่ังในการเขียนภาพ  

2.1 การเขียนเสนตรงดวยคําสั่ง Line 

Draw > Line  

  

ใชในการเขียนเสนตรง 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Line 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  ≠ กดปุม Enter    

CCoommmmaanndd::  __lliinnee  FFrroomm  ppooiinntt::  00,,00  

TToo  ppooiinntt::  

TToo  ppooiinntt::  

TToo  ppooiinntt::  

TToo  ppooiinntt::    

    



บทที่ 2: ชุดคําสั่งในการเขยีนภาพ-RMUTL Chiangmai 

41 
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วิธีที่วิธีที่  11  ::  ปอนคาพิกัดปอนคาพิกัด        11,,11    2288,,11    2288,,2200    11,,2200    11,,11  

  

 
วิธีที่วิธีที่  22  ::  ปอนคาพิกัดปอนคาพิกัด        11,,11    @@2277,,00  @@00,,1199  @@--2277,,00  11,,11  

  
วิธีที่วิธีที่  33  ::  ปอนคาพิกัดปอนคาพิกัด        11,,11    @@2277<<00  @@1199<<9900    @@2277<<118800        @@1199<<227700  

  
วิธีที่วิธีที่  44  ::  CClliicckk  บนบน  GGrriidd  ตามตําแหนงที่หางจากกรอบกระดาษมาตามตําแหนงที่หางจากกรอบกระดาษมา  11  หนวยหนวย  

 

    
                              เขียนเสนเอยีง มุม เขียนเสนเอยีง มุม 4455  องศาองศา  
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2.2 การเขียนเสนรางออกจากจุดที่กําหนดดวยคําสั่ง Ray 

Draw > Ray  (ปุมถูกซอน) 

  

ใชในการเขียนเสนรางที่ออกจากจุดที่กําหนดดานเดยีว 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Ray 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

4. ≠ กดปุม Enter 

CCoommmmaanndd::  __rraayy  FFrroomm  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::    
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2.3 การเขียนเสนรางออกจากจุดที่กําหนดดวยคําสั่ง Construction Line 

Draw > Construction Line  

  

ใชในการเขียนเสนรางที่ออกจากจุดที่กําหนดสองดาน  

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Construction Line 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  ≠ กดปุม Enter  

CCoommmmaanndd::  __xxlliinnee  HHoorr//VVeerr//AAnngg//BBiisseecctt//OOffffsseett//<<FFrroomm  ppooiinntt>>::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::    
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2.4 การเขียนเสนคูขนานดวยคําสั่ง Multiline 

Draw > Multiline  

  

ใชในการเขียนเสนคูขนาน 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Multiline 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  กดปุม Enter  

กําหนดรูปแบบเสนขนาน Justification Top , Zero , Button 

กําหนดระยะหางของเสนคูขนานโดยการเลือก Scale 

กําหนดรูปแบบของเสนคูขนาน Style  

CCoommmmaanndd::  __mmlliinnee  

JJuussttiiffiiccaattiioonn  ==  TToopp,,  SSccaallee  ==  11..0000,,  SSttyyllee  ==  SSTTAANNDDAARRDD  

JJuussttiiffiiccaattiioonn//SSccaallee//SSTTyyllee//<<FFrroomm  ppooiinntt>>::  

<<TToo  ppooiinntt>>::  

UUnnddoo//<<TToo  ppooiinntt>>::  

CClloossee//UUnnddoo//<<TToo  ppooiinntt>>::  

CClloossee//UUnnddoo//<<TToo  ppooiinntt>>::    
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บทที่ 2: ชุดคําสั่งในการเขยีนภาพ-RMUTL Chiangmai 

47 

 

2.5 การเขียนเสนตรงและเสนโคงดวยคําสั่ง Polyline 

Draw > Polyline  

  

ใชในการเขียนเสนตรงและเสนโคงที่มีความหนาใชในการเขียนเสนตรงและเสนโคงที่มีความหนา  

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Polyline 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  กดปุม Enter  

กําหนดการเขียนเสนโคงโดยเลือก Arc 

กําหนดใหเขยีนปดรูปโดยเลอืก Close 

กําหนดความหนาของเสนโดยเลือก Width  

CCoommmmaanndd::  __pplliinnee  

FFrroomm  ppooiinntt::  

CCuurrrreenntt  lliinnee--wwiiddtthh  iiss  00..00000000  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::    
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2.6 การเขียนรูปหลายเหลี่ยมดวยคําสั่ง Polygon 

Draw > Polygon  

  

ใชในการเขียนรูปหลายเหลี่ยม 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Polygon 

2. กําหนดมุมของรูปหลายเหลีย่ม  

3. กําหนดจุดศูนยกลางของรูปหลายเหลีย่ม 

4. เลือกรูปแบบของการกาํหนดจุดอางอิง I , C 

55..  กําหนดคารัศมีของรูปหลายเหลี่ยมหรือ Click mouse 

บนแบบ      

CCoommmmaanndd::  __ppoollyyggoonn  NNuummbbeerr  ooff  ssiiddeess  <<44>>::  

EEddggee//<<CCeenntteerr  ooff  ppoollyyggoonn>>::  

IInnssccrriibbeedd  iinn  cciirrccllee//CCiirrccuummssccrriibbeedd  aabboouutt  cciirrccllee  ((II//CC))  <<II>>::  

RRaaddiiuuss  ooff  cciirrccllee::    
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2.7 การเขียนรูปสี่เหลี่ยมผืนผาดวยคําสั่ง Rectangle 

Draw > Rectangle  

 

ใชในการเขียนรูปส่ีเหลี่ยมผนืผา 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Rectangle 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ    

จุด1 

3. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ    

จุด 2 

CCoommmmaanndd::  __rreeccttaanngg  

CChhaammffeerr//EElleevvaattiioonn//FFiilllleett//TThhiicckknneessss//WWiiddtthh//<<FFiirrsstt  ccoorrnneerr>>::  

OOtthheerr  ccoorrnneerr::  
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2.8 การเขียนเสนโคงดวยคําสั่ง Arc 

Draw > Arc  

  

ใชเขียนเสนโคง มีรูปแบบของเสนโคง 10 รูปแบบ 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Arc 

2. เลือกรูปแบบของเสนโคงที่ตองการเขียน 

3. กําหนดคาพิกดัหรือ Click บนพืน้ทีง่าน จุด 1 

4. กําหนดคาพิกดัหรือ Click บนพืน้ทีง่าน จุด 2 

5. กําหนดคาพิกดัหรือ Click บนพืน้ทีง่าน จุด 3 

CCoommmmaanndd::  __aarrcc  CCeenntteerr//<<SSttaarrtt  ppooiinntt>>::  

CCeenntteerr//EEnndd//<<SSeeccoonndd  ppooiinntt>>::  

EEnndd  ppooiinntt::    
 

  
ตัวอยางรูปแบบตางๆ ของเสนโคง
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2.9 การเขียนวงกลมดวยคําสั่ง Circle 

Draw > Circle  

  

ใชในการเขียนวงกลม ม ี6 รูปแบบ 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Circle 

2. เลือกรูปแบบของวงกลมที่ตองการเขียน 

33..  กําหนดพกิัดจดุหรือ Click บนพืน้ทีง่านเพือ่           

กําหนดจุดศูนยกลางของวงกลม  

4. กําหนดคารัศมี หรือ คาเสนผานศนูยกลาง 

CCoommmmaanndd::  __cciirrccllee  33PP//22PP//TTTTRR//<<CCeenntteerr  ppooiinntt>>::  

DDiiaammeetteerr//<<RRaaddiiuuss>>::    

 

 

 

 
Circle > Center , Radius 
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Circle > Center , Diameter 

 

 
Circle > 2 Point              Circle > 3 Point 
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2.10 การเขียนรูปขนมโดนัทดวยคําสั่ง Donut 

Draw > Donut  

  

ใชในการเขียนรูปขนมโดนทั 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Donut 

2. กําหนดคา diameter ดานในของโดนทั 

33..  กําหนดคา diameter ดานนอกของโดนัท  

4. ≠  กําหนดตําแหนงของจุดศูนยกลางรูปโดนัท 

CCoommmmaanndd::  __ddoonnuutt  

IInnssiiddee  ddiiaammeetteerr  <<00..55000000>>::  

OOuuttssiiddee  ddiiaammeetteerr  <<11..00000000>>::  

CCeenntteerr  ooff  ddoouugghhnnuutt::  

CCeenntteerr  ooff  ddoouugghhnnuutt::    
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2.11 การเขียนเสนโคงตอเนื่องดวยคําสั่ง Spline 

Draw > Spline  

  

ใชเขียนเสนโคงตอเนื่อง 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Spline 

2. กําหนดตําแหนงแรกของเสน 

3. กําหนดตําแหนงตอไปของเสนโคง 

44..  กดปุม Enter เพื่อออกจากคําสั่ง  

CCoommmmaanndd::  __sspplliinnee  

OObbjjeecctt//<<EEnntteerr  ffiirrsstt  ppooiinntt>>::  

EEnntteerr  ppooiinntt::  

CClloossee//FFiitt  TToolleerraannccee//<<EEnntteerr  ppooiinntt>>::  

CClloossee//FFiitt  TToolleerraannccee//<<EEnntteerr  ppooiinntt>>::  

CClloossee//FFiitt  TToolleerraannccee//<<EEnntteerr  ppooiinntt>>::  

EEnntteerr  ssttaarrtt  ttaannggeenntt::  

EEnntteerr  eenndd  ttaannggeenntt::    
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2.12 การเขียนวงรีดวยคําสั่ง Ellipse 

Draw > Ellipse  

  

ใชในการเขียนรูปวงรี มี 3 รูปแบบ 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Ellipse 

2. กําหนดตําแหนงจุดศนูยกลางวงร ี

3. กําหนดระยะแกนของวงร ี

4. ≠  กําหนดระยะแกนอกีดานของวงร ี

CCoommmmaanndd::  __eelllliippssee  

AArrcc//CCeenntteerr//<<AAxxiiss  eennddppooiinntt  11>>::  __cc  

CCeenntteerr  ooff  eelllliippssee::  

AAxxiiss  eennddppooiinntt::  

<<OOtthheerr  aaxxiiss  ddiissttaannccee>>//RRoottaattiioonn::    
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2.13 การสรางบล็อก (Block) การแทรกบล็อก 

Draw > Block > Make  

  

ใชในการสรางบล็อกของวัตถุ (กลุมชิน้งานของวัตถุ) 

ขั้นตอนการใชคําสั่งการสรางบล็อก 

1. เลือกวัตถทุี่ตองการทํา Block 

2. Click mouse เมนู Draw > Block > Make 

3. ปรากฏหนาตางดังรูป 

 
4. กําหนดชื่อบล็อกในชอง Block name 

5. กําหนดจุดฐานของบล็อก เพื่ออางองิในการวาง 

Block  

6. โดย Click ปุม Base point 
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7. Click mouse ปุม  
  

 

 

ขั้นตอนการใชคําสั่งการสรางบล็อก 

1. Click mouse เมนู Insert > Block 

 
2. ปรากฏหนาตาง Insert ใสชื่อของบล็อกทีต่องการแทรกลงในชอง Name หรือ กดปุม Browse 

เพื่อคนหาไฟล Block  ปุม  

 
3. วาง Block ลงบนพืน้ทีง่านแบบตามตําแหนงที่ตองการ 
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2.14 การเขียนจุดดวยคําสั่ง Point 

Draw > Point  

  
การวาง การวาง PPooiinntt    

1. Click mouse เมนู Draw > 

Point > Single Point เมื่อ

ตองการวางจดุเดียว 

22..  •  กําหนดตําแหนงของจุด 

Point  

3. Click mouse เมนู Draw > 

Point > Multiple Point เมื่อ

ตองการวางหลายๆ จุด 

44..  •  กําหนดตําแหนงของจุด 

Point  

ใชในการเขียนจุดบนงานแบบ 

ขั้นตอนการใชคําสั่ง 

1. กอนวางจุดบนแบบจะตองทําการปรับต้ังคา Point 

กอน Click mouse เมน ูFormat > Point Style 

  
2. กําหนดรูปแบบของ Point โดยกําหนดรูปแบบของ 

Point และขนาดของ Point ในชอง Point Size 

จากนั้น Click ปุม  
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2.15 การเขียนลวดลายดวยคําสั่ง Hatch 

Draw > Hatch  

  

ใชในการเขียนลวดลายใหกบัวัตถุลงในขอบเขตของวัตถทุี่กําหนด 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Hatch  

2. ปรากฏหนาตาง Boundary Hatch 

3. เลือกรูปแบบของลวดลายจาก HHaattcchh 

 
4. เลือกลวดลายที่ตองการใสในวัตถ ุPPaatttteerrnn 
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5. กําหนดความละเอียดและการหมนุลายในชอง  

  
6. กําหนดขอบเขตของพื้นที่ทีจ่ะทําลวดลาย โดยมี 2 แบบคือ 

 เลือกขอบเขตโดยการจุดในรูปปด 

เลือกวัตถทุี่เปนรูปปด  

7. เมื่อเลือกแลวสามารถดูลวดลายที่จะเกดิกับวัตถุโดยกดปุม Preview 
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7. เมื่อไดรูปที่ตองการแลวกดปุม  
  

 

 
 

                       

                                                            



บทที่ 2: ชุดคําสั่งในการเขยีนภาพ-RMUTL Chiangmai 

63 

 

2.16 การเขียนตัวอักษรดวยคําสั่ง Text , Multiline Text 

Draw > Text > Multiline Text 
 

  

ใชในการเขียนตัวอักษรหรือขอความในลกัษณะเปนยอหนา 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Text > Multiline Text 

2. Click mouse สรางกรอบขอความบนพืน้ทีว่าดภาพ 

3. ปรากฏหนาตางในการปอนขอความและกําหนด
รูปแบบตัวอักษร 

4. เมื่อปอนขอความเสร็จแลว Click mouse ปุม 

 
CCoommmmaanndd::  __mmtteexxtt  CCuurrrreenntt  tteexxtt  ssttyyllee::  11..  TTeexxtt  hheeiigghhtt::  11  

SSppeecciiffyy  ffiirrsstt  ccoorrnneerr::  

SSppeecciiffyy  ooppppoossiittee  ccoorrnneerr  oorr  [[HHeeiigghhtt//JJuussttiiffyy//RRoottaattiioonn//SSttyyllee//WWiiddtthh]]::    
 

  
สรางกรอบขอความ 
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ปอนขอความตามขนาดและรูปแบบตัวอักษรที่กาํหนด 
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 ตําแหนงตางของการจัดวางตัวอักษร 

T = Top ดานบน  M  =  Middle กึ่งกลางแนวตัง้ B  = Bottom ดานลาง 

L = Left ชิดซาย C = Center ตรงกลาง R = Right ชิดขวา 

โดยมักกาํหนดมาเปนอกัษรคูกัน 

TL Top Left  ชิดมุมซายดานบน 

TC Top Center ชิดกึ่งกลางดานบน 

TR Top Right ชิดมุมขวาดานบน 

ML Middle Left ชิดกึ่งกลางดานซาย 

MC Middle Center ชิดกึ่งกลางตรงกลางตัวอักษร 

MR  Middle Right ชิดกึ่งกลางดานขวา 

BL Bottom Left ชิดมุมซายดานลาง 

BC   Bottom Center ชิดกึ่งกลางดานลาง 

BR Bottom Right ชิดมุมขวาดานลาง 
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2.17 การเขียนตัวอักษรดวยคําสั่ง Text , Single Line Text 

Draw > Text > Single Ling Text 
 (ปุมซอนอยูตองเรียกมาใชงาน) 

  

ใชในการเขียนตัวอักษรบรรทดัเดียวหรือหลายบรรทัดในพืน้ทีว่าด

ภาพ โดยจะแสดงตัวอักษรปรากฏบนพื้นที่วาดภาพในขณะที่เรา

ปอนขอความ 

กอนทีเ่ราจะเขยีนตัวอกัษรแบบ Single Line Text จะตองทาํการ

กําหนดรูปแบบของตัวอักษรกอน 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Single Line Text 

2. Click mouse บนพืน้ทีว่าดภาพกาํหนดตําแหนงตวัอักษร 

3. กําหนดความสูง , กาํหนดการหมนุ 

4. กดปุม Enter เพื่อข้ึนบรรทัดใหม 

5. กดปุม Enter 2 คร้ังเพื่อออกจากคําสัง่ 

กําหนดตําแหนงการวางตัวอักษรโดยเลือก Justify 

Align/Fit/Center/Middle/Right/TL/TC/TR/ML/MC/MR/BL/BC/BR: 

กําหนดเลือกสไตลของตัวอักษรโดยเลือก Style 

CCoommmmaanndd::  __ddtteexxtt  JJuussttiiffyy//SSttyyllee//<<SSttaarrtt  ppooiinntt>>::  

RRoottaattiioonn  aannggllee  <<00>>::  

TTeexxtt::  1122334455  

TTeexxtt::    
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Click mouse เมนู Format > Text Style.. เพื่อกําหนดรูปแบบตัวอักษร 

 
 Style name ชื่อสไตลของตัวอักษร สรางขึ้นใหม (New) เปลี่ยนชื่อ (Rename) และลบ 

(Delete) ได 

 Font  รูปแบบตัวอักษร 

  Font Name :  ชื่อรูปแบบตัวอักษร 

  Font Style : ลักษณะตัวอักษร ปกติ , ตัวหนา , ตัวเอียง , ตัวหนาเอียง 

  Height : ความสงูตัวอักษร 

 Effects  ลักษณะพเิศษ 

  Upside down พลิกกลับ 

  Backwards ยอนกลับ 

  Width Factor คาความกวาง 

  Oblique Angle มุมเอียงตัวอักษร 

 Preview ภาพมุมมองตวัอยางรูปแบบตัวอักษร  
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 ต้ังคาแลวกดปุม  เพื่อเลือกใชงานและกดปุม  เพื่อปดหนาตางนี ้

 

2.18 การแกไขขอความตัวอักษร  
 เมื่อพิมพขอความผิดหรือตองการแกไขขอความที่พิมพไปแลวสามารถทําไดดังนี ้

วิธีที ่1 : ใชการปอนทางคียบอรด 

1. พิมพบนบรรทดัปอนคําสั่ง (Command Line) = DDEDIT หรือ ED 

2. Click mouse เลือกตัวอักษรที่ตองการแกไข 

 

วิธีที ่2 : ใช ToolBar  

1. Click mouse ปุม  (ซอนเอาไวตองเปดมาใชงาน) 

2. Click mouse เลือกตัวอักษรที่ตองการแกไข 

 
ปรากฏหนาตางในการแกไขขอความ (กรณี Single Line Text) 

 
ปรากฏหนาตางในการแกไขขอความ (กรณี Multiline Text) 
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2.19 การใชงานคําสั่ง Object Snap (Osnap) 
 
การใชคําสั่ง Osnap (Object Snap) 
 Osnap เปนคําสั่งที่ใชในการอํานวยความสะดวกในการเขียนแบบใหมคีวามแมนยําและงาย

มากยิง่ขึ้น เพิ่มความรวดเร็วในการเขียนภาพ โดยวิธกีารบังคับใหเคอรเซอรกระโดดเขาไปหาจุดใดจุด

หนึง่ของวัตถุใดๆ บนพืน้ทีว่าดภาพไดตามตองการ 

 กอนใช Osnap จะตองทาํการตั้งคาตางๆ ของ Osnap และรูจัก Osnap ในแตละแบบกอน 
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Running Osnap จะแสดงการใชงานของ Osnap แบบตางๆ วาจะเลือกใชแบบใดบาง 

พรอมทัง้บอกสัญลักษณที่จะปรากฎบนพืน้ทีว่าดภาพ 

AutoSnap (TM) จะใชในการตั้งคา 

 - ต้ังคาการแสดงสัญลักษณ (Marker) 

- ต้ังคาการกระโดดไปยังจุดที่ตองการ (Magnet) 

- ชื่อบอก Osnap (Snap Tip) 

- ต้ังคา Aperture box 

- ขนาดของสญัลักษณ (Marker size) 

- สีของสัญลักษณ (Marker color) 

 

การเรยีกใชงาน สามารถทาํไดหลายรูปแบบ 

แบบ Manual เปนการเรียกใชเปนครั้งๆ ไป 

วิธีแรก  โดยการใช Icon Osnap ที่ตองแสดงไวบนโปรแกรมใหสามารถใชไดงายๆ 

วิธีที่สอง โดยการกดปุม Shift คางไว แลวกด ปุมขวาของ Mouse จะปรากฎไดอะล็อก

บล็อก ใหเลือกใช Osnap ตามที่ตองการ 
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แบบ Automatic 

ทําไดโดยการตั้งคาใน Running Osnap ไวกอนแลวใชปุม F3 ควบคุมการเปด-ปดการใชงาน

Osnap  

ในการเลือกจดุที่ตองการทําไดโดยที่ไมจําเปนตองเลือกตรงจุดปลายพอดี เพียงแคเอา Mouse 

ไปใกลๆ จุดที่เลือกนั้นจะกระโดดเขาหาจดุที่ตองการได พรอมทั้งแสดง สัญลักษณ บอกวาเปน Osnap 

แบบใด 
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รายละเอียดของ Osnap มีดังนี ้

 

Endpoint  

ใชเลือกบริเวณปลายเสนหรือบริเวณเหลีย่มมุม 
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Midpoint  

ใชเลือกบริเวณกึ่งกลางของชิ้นงาน เสนตรง 

และ เสนโคง 
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Intersection 

ใชเลือกบริเวณจุดตัดของชิ้นงาน 2 ชิ้น 

 

  
 

 
 



บทที่ 2: ชุดคําสั่งในการเขยีนภาพ-RMUTL Chiangmai 

75 

 

Apparent Intersection 

ใชเลือกบริเวณจุดตัดหรือจุดเสมือนจุดตดัของ

ชิ้นงาน 2 ชิ้น ซึ่งอาจจะไมตัดกันก็ได 
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Center  

ใชเลือกบริเวณจุดศูนยกลางของวงกลม วงรี

หรือสวนโคง 
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Quadrant  

ใชเลือกบริเวณจุด Quadrant (จุดแบงสี่สวน) 

ของวงกลม วงรีหรือสวนโคง 
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Tangent  

ใชเลือกบริเวณเสนสัมผัสของวงกลม วงรีหรือ

สวนโคง 
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Perpendicular  

ใชในการสรางเสนไปตั้งฉากกับเสนที่เราเลอืก 
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Node  

ใชกับจุดบนชิน้งานที่เขียนมาจากคาํสั่ง Point 
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Insert  

ใชเลือกจุดที่เปนจุด Insert ของ Block 
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Nearest  

ใชเลือกจุดที่อยูใกลบริเวณที ่Mouse อยูใกล

ชิ้นงานมากทีสุ่ด 
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None  

ใชในการยกเลกิการใช Osnap ชั่วคราว 

 

  
 

Tracking  

ใชรวมกับออฟเจกทสแน็ปโหมดอื่นๆ ใชสําหรับ

สรางจุดชั่วคราว เพื่อนําไปใชกับโหมดตางๆ 

ของออฟแจกทสแน็ป เพื่อหาตําแหนงจุดตัดใน

แนวนอนและแนวตั้ง เชนหาจุดศุนยกลางของ

รูปส่ีเหลี่ยม 
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ตัวอยางตองการเขียนวงกลมโดยมีจุดศูนยกลางอยูตรงจุดกึ่งกลางของรูปส่ีเหลี่ยม 

1. สรางรูปส่ีเหลีย่ม 

2. เรียกคําสั่งเขียนรูปวงกลม Draw > Circle 

3. ใช Osnap  จากนัน้ Click Osnap Midpoint  Click ดานซายของรูปส่ีเหลี่ยม 

จากนั้น Click Osanp  Midpoint  Click ดานลางของรูปส่ีเหลี่ยม จะปรากฏจุดบริเวณ

กึ่งกลางของรปูส่ีเหลี่ยม กดปุม Enter  

4. กําหนดคารัศมีของวงกลม 
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From  

ใชรวมกับออฟเจกทสแน็ปโหมดอื่นๆ ใชสําหรับ

กําหนดระยะออฟเซท (Offset) จากจุดที่

ตองการกาํหนดตําแหนง 

 

 
 

 

 


