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บทที่ บทที่ 22  
ชุดคําส่ังในการเขียนภาพชุดคําส่ังในการเขียนภาพ  

2.1 การเขียนเสนตรงดวยคําสั่ง Line 

Draw > Line  

  

ใชในการเขียนเสนตรง 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Line 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  ≠ กดปุม Enter    

CCoommmmaanndd::  __lliinnee  FFrroomm  ppooiinntt::  00,,00  

TToo  ppooiinntt::  

TToo  ppooiinntt::  

TToo  ppooiinntt::  

TToo  ppooiinntt::    
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วิธีที่วิธีที่  11  ::  ปอนคาพิกัดปอนคาพิกัด        11,,11    2288,,11    2288,,2200    11,,2200    11,,11  

  

 
วิธีที่วิธีที่  22  ::  ปอนคาพิกัดปอนคาพิกัด        11,,11    @@2277,,00  @@00,,1199  @@--2277,,00  11,,11  

  
วิธีที่วิธีที่  33  ::  ปอนคาพิกัดปอนคาพิกัด        11,,11    @@2277<<00  @@1199<<9900    @@2277<<118800        @@1199<<227700  

  
วิธีที่วิธีที่  44  ::  CClliicckk  บนบน  GGrriidd  ตามตําแหนงที่หางจากกรอบกระดาษมาตามตําแหนงที่หางจากกรอบกระดาษมา  11  หนวยหนวย  

 

    
                              เขียนเสนเอยีง มุม เขียนเสนเอยีง มุม 4455  องศาองศา  
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2.2 การเขียนเสนรางออกจากจุดที่กําหนดดวยคําสั่ง Ray 

Draw > Ray  (ปุมถูกซอน) 

  

ใชในการเขียนเสนรางที่ออกจากจุดที่กําหนดดานเดยีว 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Ray 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

4. ≠ กดปุม Enter 

CCoommmmaanndd::  __rraayy  FFrroomm  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::    
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2.3 การเขียนเสนรางออกจากจุดที่กําหนดดวยคําสั่ง Construction Line 

Draw > Construction Line  

  

ใชในการเขียนเสนรางที่ออกจากจุดที่กําหนดสองดาน  

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Construction Line 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  ≠ กดปุม Enter  

CCoommmmaanndd::  __xxlliinnee  HHoorr//VVeerr//AAnngg//BBiisseecctt//OOffffsseett//<<FFrroomm  ppooiinntt>>::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::  

TThhrroouugghh  ppooiinntt::    
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2.4 การเขียนเสนคูขนานดวยคําสั่ง Multiline 

Draw > Multiline  

  

ใชในการเขียนเสนคูขนาน 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Multiline 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  กดปุม Enter  

กําหนดรูปแบบเสนขนาน Justification Top , Zero , Button 

กําหนดระยะหางของเสนคูขนานโดยการเลือก Scale 

กําหนดรูปแบบของเสนคูขนาน Style  

CCoommmmaanndd::  __mmlliinnee  

JJuussttiiffiiccaattiioonn  ==  TToopp,,  SSccaallee  ==  11..0000,,  SSttyyllee  ==  SSTTAANNDDAARRDD  

JJuussttiiffiiccaattiioonn//SSccaallee//SSTTyyllee//<<FFrroomm  ppooiinntt>>::  

<<TToo  ppooiinntt>>::  

UUnnddoo//<<TToo  ppooiinntt>>::  

CClloossee//UUnnddoo//<<TToo  ppooiinntt>>::  

CClloossee//UUnnddoo//<<TToo  ppooiinntt>>::    
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2.5 การเขียนเสนตรงและเสนโคงดวยคําสั่ง Polyline 

Draw > Polyline  

  

ใชในการเขียนเสนตรงและเสนโคงที่มีความหนาใชในการเขียนเสนตรงและเสนโคงที่มีความหนา  

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Polyline 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ 

3. กําหนดคาพิกดัหรือ Click ตําแหนงตอไป 

44..  กดปุม Enter  

กําหนดการเขียนเสนโคงโดยเลือก Arc 

กําหนดใหเขยีนปดรูปโดยเลอืก Close 

กําหนดความหนาของเสนโดยเลือก Width  

CCoommmmaanndd::  __pplliinnee  

FFrroomm  ppooiinntt::  

CCuurrrreenntt  lliinnee--wwiiddtthh  iiss  00..00000000  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::  

AArrcc//CClloossee//HHaallffwwiiddtthh//LLeennggtthh//UUnnddoo//WWiiddtthh//<<EEnnddppooiinntt  ooff  lliinnee>>::    
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2.6 การเขียนรูปหลายเหลี่ยมดวยคําสั่ง Polygon 

Draw > Polygon  

  

ใชในการเขียนรูปหลายเหลี่ยม 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Polygon 

2. กําหนดมุมของรูปหลายเหลีย่ม  

3. กําหนดจุดศูนยกลางของรูปหลายเหลีย่ม 

4. เลือกรูปแบบของการกาํหนดจุดอางอิง I , C 

55..  กําหนดคารัศมีของรูปหลายเหลี่ยมหรือ Click mouse 

บนแบบ      

CCoommmmaanndd::  __ppoollyyggoonn  NNuummbbeerr  ooff  ssiiddeess  <<44>>::  

EEddggee//<<CCeenntteerr  ooff  ppoollyyggoonn>>::  

IInnssccrriibbeedd  iinn  cciirrccllee//CCiirrccuummssccrriibbeedd  aabboouutt  cciirrccllee  ((II//CC))  <<II>>::  

RRaaddiiuuss  ooff  cciirrccllee::    
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2.7 การเขียนรูปสี่เหลี่ยมผืนผาดวยคําสั่ง Rectangle 

Draw > Rectangle  

 

ใชในการเขียนรูปส่ีเหลี่ยมผนืผา 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Rectangle 

2. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ    

จุด1 

3. กําหนดคาพิกดัหรือ Click ตําแหนงบนพืน้ที่วาดภาพ    

จุด 2 

CCoommmmaanndd::  __rreeccttaanngg  

CChhaammffeerr//EElleevvaattiioonn//FFiilllleett//TThhiicckknneessss//WWiiddtthh//<<FFiirrsstt  ccoorrnneerr>>::  

OOtthheerr  ccoorrnneerr::  
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2.8 การเขียนเสนโคงดวยคําสั่ง Arc 

Draw > Arc  

  

ใชเขียนเสนโคง มีรูปแบบของเสนโคง 10 รูปแบบ 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Arc 

2. เลือกรูปแบบของเสนโคงที่ตองการเขียน 

3. กําหนดคาพิกดัหรือ Click บนพืน้ทีง่าน จุด 1 

4. กําหนดคาพิกดัหรือ Click บนพืน้ทีง่าน จุด 2 

5. กําหนดคาพิกดัหรือ Click บนพืน้ทีง่าน จุด 3 

CCoommmmaanndd::  __aarrcc  CCeenntteerr//<<SSttaarrtt  ppooiinntt>>::  

CCeenntteerr//EEnndd//<<SSeeccoonndd  ppooiinntt>>::  

EEnndd  ppooiinntt::    
 

  
ตัวอยางรูปแบบตางๆ ของเสนโคง
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2.9 การเขียนวงกลมดวยคําสั่ง Circle 

Draw > Circle  

  

ใชในการเขียนวงกลม ม ี6 รูปแบบ 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Circle 

2. เลือกรูปแบบของวงกลมที่ตองการเขียน 

33..  กําหนดพกิัดจดุหรือ Click บนพืน้ทีง่านเพือ่           

กําหนดจุดศูนยกลางของวงกลม  

4. กําหนดคารัศมี หรือ คาเสนผานศนูยกลาง 

CCoommmmaanndd::  __cciirrccllee  33PP//22PP//TTTTRR//<<CCeenntteerr  ppooiinntt>>::  

DDiiaammeetteerr//<<RRaaddiiuuss>>::    

 

 

 

 
Circle > Center , Radius 
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Circle > Center , Diameter 

 

 
Circle > 2 Point              Circle > 3 Point 
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2.10 การเขียนรูปขนมโดนัทดวยคําสั่ง Donut 

Draw > Donut  

  

ใชในการเขียนรูปขนมโดนทั 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Donut 

2. กําหนดคา diameter ดานในของโดนทั 

33..  กําหนดคา diameter ดานนอกของโดนัท  

4. ≠  กําหนดตําแหนงของจุดศูนยกลางรูปโดนัท 

CCoommmmaanndd::  __ddoonnuutt  

IInnssiiddee  ddiiaammeetteerr  <<00..55000000>>::  

OOuuttssiiddee  ddiiaammeetteerr  <<11..00000000>>::  

CCeenntteerr  ooff  ddoouugghhnnuutt::  

CCeenntteerr  ooff  ddoouugghhnnuutt::    
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2.11 การเขียนเสนโคงตอเนื่องดวยคําสั่ง Spline 

Draw > Spline  

  

ใชเขียนเสนโคงตอเนื่อง 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Spline 

2. กําหนดตําแหนงแรกของเสน 

3. กําหนดตําแหนงตอไปของเสนโคง 

44..  กดปุม Enter เพื่อออกจากคําสั่ง  

CCoommmmaanndd::  __sspplliinnee  

OObbjjeecctt//<<EEnntteerr  ffiirrsstt  ppooiinntt>>::  

EEnntteerr  ppooiinntt::  

CClloossee//FFiitt  TToolleerraannccee//<<EEnntteerr  ppooiinntt>>::  

CClloossee//FFiitt  TToolleerraannccee//<<EEnntteerr  ppooiinntt>>::  

CClloossee//FFiitt  TToolleerraannccee//<<EEnntteerr  ppooiinntt>>::  

EEnntteerr  ssttaarrtt  ttaannggeenntt::  

EEnntteerr  eenndd  ttaannggeenntt::    
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2.12 การเขียนวงรีดวยคําสั่ง Ellipse 

Draw > Ellipse  

  

ใชในการเขียนรูปวงรี มี 3 รูปแบบ 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Ellipse 

2. กําหนดตําแหนงจุดศนูยกลางวงร ี

3. กําหนดระยะแกนของวงร ี

4. ≠  กําหนดระยะแกนอกีดานของวงร ี

CCoommmmaanndd::  __eelllliippssee  

AArrcc//CCeenntteerr//<<AAxxiiss  eennddppooiinntt  11>>::  __cc  

CCeenntteerr  ooff  eelllliippssee::  

AAxxiiss  eennddppooiinntt::  

<<OOtthheerr  aaxxiiss  ddiissttaannccee>>//RRoottaattiioonn::    
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2.13 การสรางบล็อก (Block) การแทรกบล็อก 

Draw > Block > Make  

  

ใชในการสรางบล็อกของวัตถุ (กลุมชิน้งานของวัตถุ) 

ขั้นตอนการใชคําสั่งการสรางบล็อก 

1. เลือกวัตถทุี่ตองการทํา Block 

2. Click mouse เมนู Draw > Block > Make 

3. ปรากฏหนาตางดังรูป 

 
4. กําหนดชื่อบล็อกในชอง Block name 

5. กําหนดจุดฐานของบล็อก เพื่ออางองิในการวาง 

Block  

6. โดย Click ปุม Base point 
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7. Click mouse ปุม  
  

 

 

ขั้นตอนการใชคําสั่งการสรางบล็อก 

1. Click mouse เมนู Insert > Block 

 
2. ปรากฏหนาตาง Insert ใสชื่อของบล็อกทีต่องการแทรกลงในชอง Name หรือ กดปุม Browse 

เพื่อคนหาไฟล Block  ปุม  

 
3. วาง Block ลงบนพืน้ทีง่านแบบตามตําแหนงที่ตองการ 
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2.14 การเขียนจุดดวยคําสั่ง Point 

Draw > Point  

  
การวาง การวาง PPooiinntt    

1. Click mouse เมนู Draw > 

Point > Single Point เมื่อ

ตองการวางจดุเดียว 

22..  •  กําหนดตําแหนงของจุด 

Point  

3. Click mouse เมนู Draw > 

Point > Multiple Point เมื่อ

ตองการวางหลายๆ จุด 

44..  •  กําหนดตําแหนงของจุด 

Point  

ใชในการเขียนจุดบนงานแบบ 

ขั้นตอนการใชคําสั่ง 

1. กอนวางจุดบนแบบจะตองทําการปรับต้ังคา Point 

กอน Click mouse เมน ูFormat > Point Style 

  
2. กําหนดรูปแบบของ Point โดยกําหนดรูปแบบของ 

Point และขนาดของ Point ในชอง Point Size 

จากนั้น Click ปุม  
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2.15 การเขียนลวดลายดวยคําสั่ง Hatch 

Draw > Hatch  

  

ใชในการเขียนลวดลายใหกบัวัตถุลงในขอบเขตของวัตถทุี่กําหนด 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Hatch  

2. ปรากฏหนาตาง Boundary Hatch 

3. เลือกรูปแบบของลวดลายจาก HHaattcchh 

 
4. เลือกลวดลายที่ตองการใสในวัตถ ุPPaatttteerrnn 
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5. กําหนดความละเอียดและการหมนุลายในชอง  

  
6. กําหนดขอบเขตของพื้นที่ทีจ่ะทําลวดลาย โดยมี 2 แบบคือ 

 เลือกขอบเขตโดยการจุดในรูปปด 

เลือกวัตถทุี่เปนรูปปด  

7. เมื่อเลือกแลวสามารถดูลวดลายที่จะเกดิกับวัตถุโดยกดปุม Preview 
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7. เมื่อไดรูปที่ตองการแลวกดปุม  
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2.16 การเขียนตัวอักษรดวยคําสั่ง Text , Multiline Text 

Draw > Text > Multiline Text 
 

  

ใชในการเขียนตัวอักษรหรือขอความในลกัษณะเปนยอหนา 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Text > Multiline Text 

2. Click mouse สรางกรอบขอความบนพืน้ทีว่าดภาพ 

3. ปรากฏหนาตางในการปอนขอความและกําหนด
รูปแบบตัวอักษร 

4. เมื่อปอนขอความเสร็จแลว Click mouse ปุม 

 
CCoommmmaanndd::  __mmtteexxtt  CCuurrrreenntt  tteexxtt  ssttyyllee::  11..  TTeexxtt  hheeiigghhtt::  11  

SSppeecciiffyy  ffiirrsstt  ccoorrnneerr::  

SSppeecciiffyy  ooppppoossiittee  ccoorrnneerr  oorr  [[HHeeiigghhtt//JJuussttiiffyy//RRoottaattiioonn//SSttyyllee//WWiiddtthh]]::    
 

  
สรางกรอบขอความ 



บทที่ 2: ชุดคําสั่งในการเขยีนภาพ-RMUTL Chiangmai 

64 

 
 

 
 

 
 

 
ปอนขอความตามขนาดและรูปแบบตัวอักษรที่กาํหนด 
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 ตําแหนงตางของการจัดวางตัวอักษร 

T = Top ดานบน  M  =  Middle กึ่งกลางแนวตัง้ B  = Bottom ดานลาง 

L = Left ชิดซาย C = Center ตรงกลาง R = Right ชิดขวา 

โดยมักกาํหนดมาเปนอกัษรคูกัน 

TL Top Left  ชิดมุมซายดานบน 

TC Top Center ชิดกึ่งกลางดานบน 

TR Top Right ชิดมุมขวาดานบน 

ML Middle Left ชิดกึ่งกลางดานซาย 

MC Middle Center ชิดกึ่งกลางตรงกลางตัวอักษร 

MR  Middle Right ชิดกึ่งกลางดานขวา 

BL Bottom Left ชิดมุมซายดานลาง 

BC   Bottom Center ชิดกึ่งกลางดานลาง 

BR Bottom Right ชิดมุมขวาดานลาง 
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2.17 การเขียนตัวอักษรดวยคําสั่ง Text , Single Line Text 

Draw > Text > Single Ling Text 
 (ปุมซอนอยูตองเรียกมาใชงาน) 

  

ใชในการเขียนตัวอักษรบรรทดัเดียวหรือหลายบรรทัดในพืน้ทีว่าด

ภาพ โดยจะแสดงตัวอักษรปรากฏบนพื้นที่วาดภาพในขณะที่เรา

ปอนขอความ 

กอนทีเ่ราจะเขยีนตัวอกัษรแบบ Single Line Text จะตองทาํการ

กําหนดรูปแบบของตัวอักษรกอน 

ขั้นตอนการใชคําสั่ง 

1. Click mouse เมนู Draw > Single Line Text 

2. Click mouse บนพืน้ทีว่าดภาพกาํหนดตําแหนงตวัอักษร 

3. กําหนดความสูง , กาํหนดการหมนุ 

4. กดปุม Enter เพื่อข้ึนบรรทัดใหม 

5. กดปุม Enter 2 คร้ังเพื่อออกจากคําสัง่ 

กําหนดตําแหนงการวางตัวอักษรโดยเลือก Justify 

Align/Fit/Center/Middle/Right/TL/TC/TR/ML/MC/MR/BL/BC/BR: 

กําหนดเลือกสไตลของตัวอักษรโดยเลือก Style 

CCoommmmaanndd::  __ddtteexxtt  JJuussttiiffyy//SSttyyllee//<<SSttaarrtt  ppooiinntt>>::  

RRoottaattiioonn  aannggllee  <<00>>::  

TTeexxtt::  1122334455  

TTeexxtt::    
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Click mouse เมนู Format > Text Style.. เพื่อกําหนดรูปแบบตัวอักษร 

 
 Style name ชื่อสไตลของตัวอักษร สรางขึ้นใหม (New) เปลี่ยนชื่อ (Rename) และลบ 

(Delete) ได 

 Font  รูปแบบตัวอักษร 

  Font Name :  ชื่อรูปแบบตัวอักษร 

  Font Style : ลักษณะตัวอักษร ปกติ , ตัวหนา , ตัวเอียง , ตัวหนาเอียง 

  Height : ความสงูตัวอักษร 

 Effects  ลักษณะพเิศษ 

  Upside down พลิกกลับ 

  Backwards ยอนกลับ 

  Width Factor คาความกวาง 

  Oblique Angle มุมเอียงตัวอักษร 

 Preview ภาพมุมมองตวัอยางรูปแบบตัวอักษร  
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 ต้ังคาแลวกดปุม  เพื่อเลือกใชงานและกดปุม  เพื่อปดหนาตางนี ้

 

2.18 การแกไขขอความตัวอักษร  
 เมื่อพิมพขอความผิดหรือตองการแกไขขอความที่พิมพไปแลวสามารถทําไดดังนี ้

วิธีที ่1 : ใชการปอนทางคียบอรด 

1. พิมพบนบรรทดัปอนคําสั่ง (Command Line) = DDEDIT หรือ ED 

2. Click mouse เลือกตัวอักษรที่ตองการแกไข 

 

วิธีที ่2 : ใช ToolBar  

1. Click mouse ปุม  (ซอนเอาไวตองเปดมาใชงาน) 

2. Click mouse เลือกตัวอักษรที่ตองการแกไข 

 
ปรากฏหนาตางในการแกไขขอความ (กรณี Single Line Text) 

 
ปรากฏหนาตางในการแกไขขอความ (กรณี Multiline Text) 
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2.19 การใชงานคําสั่ง Object Snap (Osnap) 
 
การใชคําสั่ง Osnap (Object Snap) 
 Osnap เปนคําสั่งที่ใชในการอํานวยความสะดวกในการเขียนแบบใหมคีวามแมนยําและงาย

มากยิง่ขึ้น เพิ่มความรวดเร็วในการเขียนภาพ โดยวิธกีารบังคับใหเคอรเซอรกระโดดเขาไปหาจุดใดจุด

หนึง่ของวัตถุใดๆ บนพืน้ทีว่าดภาพไดตามตองการ 

 กอนใช Osnap จะตองทาํการตั้งคาตางๆ ของ Osnap และรูจัก Osnap ในแตละแบบกอน 
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Running Osnap จะแสดงการใชงานของ Osnap แบบตางๆ วาจะเลือกใชแบบใดบาง 

พรอมทัง้บอกสัญลักษณที่จะปรากฎบนพืน้ทีว่าดภาพ 

AutoSnap (TM) จะใชในการตั้งคา 

 - ต้ังคาการแสดงสัญลักษณ (Marker) 

- ต้ังคาการกระโดดไปยังจุดที่ตองการ (Magnet) 

- ชื่อบอก Osnap (Snap Tip) 

- ต้ังคา Aperture box 

- ขนาดของสญัลักษณ (Marker size) 

- สีของสัญลักษณ (Marker color) 

 

การเรยีกใชงาน สามารถทาํไดหลายรูปแบบ 

แบบ Manual เปนการเรียกใชเปนครั้งๆ ไป 

วิธีแรก  โดยการใช Icon Osnap ที่ตองแสดงไวบนโปรแกรมใหสามารถใชไดงายๆ 

วิธีที่สอง โดยการกดปุม Shift คางไว แลวกด ปุมขวาของ Mouse จะปรากฎไดอะล็อก

บล็อก ใหเลือกใช Osnap ตามที่ตองการ 
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แบบ Automatic 

ทําไดโดยการตั้งคาใน Running Osnap ไวกอนแลวใชปุม F3 ควบคุมการเปด-ปดการใชงาน

Osnap  

ในการเลือกจดุที่ตองการทําไดโดยที่ไมจําเปนตองเลือกตรงจุดปลายพอดี เพียงแคเอา Mouse 

ไปใกลๆ จุดที่เลือกนั้นจะกระโดดเขาหาจดุที่ตองการได พรอมทั้งแสดง สัญลักษณ บอกวาเปน Osnap 

แบบใด 
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รายละเอียดของ Osnap มีดังนี ้

 

Endpoint  

ใชเลือกบริเวณปลายเสนหรือบริเวณเหลีย่มมุม 
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Midpoint  

ใชเลือกบริเวณกึ่งกลางของชิ้นงาน เสนตรง 

และ เสนโคง 
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Intersection 

ใชเลือกบริเวณจุดตัดของชิ้นงาน 2 ชิ้น 
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Apparent Intersection 

ใชเลือกบริเวณจุดตัดหรือจุดเสมือนจุดตดัของ

ชิ้นงาน 2 ชิ้น ซึ่งอาจจะไมตัดกันก็ได 
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Center  

ใชเลือกบริเวณจุดศูนยกลางของวงกลม วงรี

หรือสวนโคง 
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Quadrant  

ใชเลือกบริเวณจุด Quadrant (จุดแบงสี่สวน) 

ของวงกลม วงรีหรือสวนโคง 

 

  
 

 
 



บทที่ 2: ชุดคําสั่งในการเขยีนภาพ-RMUTL Chiangmai 

78 

 

  

Tangent  

ใชเลือกบริเวณเสนสัมผัสของวงกลม วงรีหรือ

สวนโคง 
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Perpendicular  

ใชในการสรางเสนไปตั้งฉากกับเสนที่เราเลอืก 
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Node  

ใชกับจุดบนชิน้งานที่เขียนมาจากคาํสั่ง Point 
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Insert  

ใชเลือกจุดที่เปนจุด Insert ของ Block 
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Nearest  

ใชเลือกจุดที่อยูใกลบริเวณที ่Mouse อยูใกล

ชิ้นงานมากทีสุ่ด 
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None  

ใชในการยกเลกิการใช Osnap ชั่วคราว 

 

  
 

Tracking  

ใชรวมกับออฟเจกทสแน็ปโหมดอื่นๆ ใชสําหรับ

สรางจุดชั่วคราว เพื่อนําไปใชกับโหมดตางๆ 

ของออฟแจกทสแน็ป เพื่อหาตําแหนงจุดตัดใน

แนวนอนและแนวตั้ง เชนหาจุดศุนยกลางของ

รูปส่ีเหลี่ยม 
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ตัวอยางตองการเขียนวงกลมโดยมีจุดศูนยกลางอยูตรงจุดกึ่งกลางของรูปส่ีเหลี่ยม 

1. สรางรูปส่ีเหลีย่ม 

2. เรียกคําสั่งเขียนรูปวงกลม Draw > Circle 

3. ใช Osnap  จากนัน้ Click Osnap Midpoint  Click ดานซายของรูปส่ีเหลี่ยม 

จากนั้น Click Osanp  Midpoint  Click ดานลางของรูปส่ีเหลี่ยม จะปรากฏจุดบริเวณ

กึ่งกลางของรปูส่ีเหลี่ยม กดปุม Enter  

4. กําหนดคารัศมีของวงกลม 
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From  

ใชรวมกับออฟเจกทสแน็ปโหมดอื่นๆ ใชสําหรับ

กําหนดระยะออฟเซท (Offset) จากจุดที่

ตองการกาํหนดตําแหนง 

 

 
 

 

 


